<!DOCTYPE html>
<html lang="en-US"> 
<head>
<title>APS assists elderly by putting resources in hand  |  Belton Journal</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="http://beltonjournal.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="http://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="http://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; APS assists elderly by putting resources in hand Comments Feed" href="http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/beltonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/animate.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://beltonjournal.com/wp-content/themes/bzine/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://beltonjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-60895902-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://beltonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bell County thanks City of Copperas Cove for assisting in time of need' href='http://beltonjournal.com/bell-county-thanks-city-of-copperas-cove-for-assisting-in-time-of-need/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/" />
<link rel='shortlink' href='http://wp.me/p7rC9e-1Fm' />
<link rel="alternate" type="application/json+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Faps-assists-elderly-by-putting-resources-in-hand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Faps-assists-elderly-by-putting-resources-in-hand%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://beltonjournal.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" href="http://beltonjournal.com/wp-content/uploads/2014/03/Apple-Touch-57x57.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="APS assists elderly by putting resources in hand" />
<meta property="og:url" content="http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/" />
<meta property="og:description" content="By Kiera Pixler Correspondent Adult Protective Services (APS) investigates abuse, neglect, and exploitation of the elderly (65 and older) and persons with disabilities (18-64) who have a substantia…" />
<meta property="article:published_time" content="2016-09-20T21:00:47+00:00" />
<meta property="article:modified_time" content="2016-09-20T01:21:40+00:00" />
<meta property="og:site_name" content="Belton Journal" />
<meta property="og:image" content="http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="503" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">.header_ad{margin-top:2px;margin-right:30px;width:774px;height:143px}.header .logo{float:left;margin-top:30px;margin-left:16px}.header{padding:0}.wrapper _footer{width:600px;height:120px}</style>
<!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="single single-post postid-6408 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
											<div class="box_breaking_news">
							<div class="breaking_news_ribbon">Recent News</div>
							<div class="breaking_news_content">
								<ul id="js-news" class="js-hidden"><li class="news-item"><a href="http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/" title="Look APS assists elderly by putting resources in hand" >APS assists elderly by putting resources in hand</a> </li> <li class="news-item"><a href="http://beltonjournal.com/bell-county-thanks-city-of-copperas-cove-for-assisting-in-time-of-need/" title="Look Bell County thanks City of Copperas Cove for assisting in time of need" >Bell County thanks City of Copperas Cove for assisting in time of need</a> </li> <li class="news-item"><a href="http://beltonjournal.com/master-gardener-sale-helps-community-grow/" title="Look Master Gardener Sale helps community grow" >Master Gardener Sale helps community grow</a> </li> <li class="news-item"><a href="http://beltonjournal.com/ysabel-garcia-ramirez/" title="Look Ysabel (Garcia) Ramirez" >Ysabel (Garcia) Ramirez</a> </li> <li class="news-item"><a href="http://beltonjournal.com/donald-james-chunky-kessler/" title="Look Donald James “Chunky” Kessler" >Donald James “Chunky” Kessler</a> </li> </ul>							</div>
						</div><div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="http://beltonjournal.com/" title="Belton Journal">
													<img src="http://beltonjournal.com/wp-content/uploads/2013/07/stackedbw.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<a href="http://tav.so/S67uL" target="_blank"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/paulagolden_web.jpg" alt="" /></a>
													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-nav-default" class="nav main-menu"><li id="menu-item-885" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://beltonjournal.com/" >Home</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-810"><a href="http://beltonjournal.com/category/local-news/" >Local <i class="icon-angle-down"></i></a>
<ul class=" depth_0">
	<li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6421"><a href="http://beltonjournal.com/local-news/crime-beat/" >Crime Beat</a></li>
	<li id="menu-item-6399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6399"><a href="http://beltonjournal.com/local-news/education/" >Education</a></li>
</ul>
</li>
<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://beltonjournal.com/category/sports/" >Sports</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://beltonjournal.com/category/lifestyles/" >Lifestyles</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://beltonjournal.com/category/editorial/" >Editorial</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://beltonjournal.com/category/classifieds/" >Classifieds</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827"><a href="http://beltonjournal.com/category/senior-news/" >Senior</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="http://beltonjournal.com/contact/" >Contact Us</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="460" src="http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg" class="attachment-large default-featured-img" alt="flag" srcset="http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg 612w, http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG-300x246.jpg 300w, http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG-420x345.jpg 420w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
	
	<div class="post-6408 post type-post status-publish format-standard has-post-thumbnail hentry category-senior-news">	
		<div class="storycontent">
			<h2 class="_title">APS assists elderly by putting resources in hand</h2>			<p class="panel">
				by <a href="http://beltonjournal.com/author/grayson/" title="Posts by G Edds" rel="author">G Edds</a> /
				<a href="http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/#respond">0 Comments</a> /
				4 View  /  
				<a href="http://beltonjournal.com/2016/09/20/">September 20, 2016</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
												<p><a href="http://beltonjournal.com/author/grayson/" title="Posts by G Edds" rel="author">G Edds</a></p>
					</div>
									</div>
			
				<div style="text-align: center; margin-top: 15px; margin-bottom: 15px; " class="belto-top" data-id="5979" id="belto-1084922739"><a href="https://runsignup.com/Race/TX/CopperasCove/HEBPlusGalloporTrot"><img width="728" height="90" src='http://beltonjournal.com/wp-content/uploads/2016/07/Gallop-or-Trot-WEB-ad.gif' alt='' title='Gallop-or-Trot-WEB-ad'  srcset='http://beltonjournal.com/wp-content/uploads/2016/07/Gallop-or-Trot-WEB-ad.gif 728w, http://beltonjournal.com/wp-content/uploads/2016/07/Gallop-or-Trot-WEB-ad-300x37.gif 300w, http://beltonjournal.com/wp-content/uploads/2016/07/Gallop-or-Trot-WEB-ad-420x52.gif 420w' sizes='(max-width: 728px) 100vw, 728px'/></a></div><p>By Kiera Pixler<br />
Correspondent</p>
<p>Adult Protective Services (APS) investigates abuse, neglect, and exploitation of the elderly (65 and older) and persons with disabilities (18-64) who have a substantial impairment.<br />
APS Supervisor Diana Matute said, “We make referrals to community agencies (home health, help centers, etc.) and are able to assist momentarily  on a case by case basis.”<br />
APS is not a long term agency.<br />
“We go in assess the situation and try to put services in place to keep the individual safe on going,” Matute said.<br />
For the most part APS is well received by family members and clients, although sometimes people are concerned that APS is there because someone has been abused.<br />
 “We explain what our role is “investigating abuse, neglect, and exploitation&#8230;” many people think that we are saying they are being abused, but we may only be there to assist with referrals,” said Matute.<br />
APS does not give legal advice or assist with legal matters but does help to point clients in the direction of Legal Aide or advises that, if it is needed, to seek an attorney.<br />
The agency looks for ways to educate the public about what they do and the services that they offer.<br />
“Bell County APS would love to be more involved with the community and present during events, we are eager to get the word out,” said Matute.<br />
Adult Protective Services is a Statewide Program with offices around the state and serves every community in Texas.<br />
If you or someone you know someone who is in need of APS services feel free to contact them at (254) 939-4289 or call the APS Abuse Hotline at 1-800-252-5400.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=APS assists elderly by putting resources in hand&body=http://beltonjournal.com/aps-assists-elderly-by-putting-resources-in-hand/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="http://beltonjournal.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="mtc_banner_widget_300250-14" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">SHIRTZZ.COM T-SHIRT SHOP</span></h2>		<div class="ads300250">
						<a href="http://tav.so/Qa5mH"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/Shirtzz-300x250-online-ad-B.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-19" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Harvey Public Records</span></h2>		<div class="ads300250">
						<a href="http://tav.so/9WHNL"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/HarveyPublicWeb.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-18" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Moffat Home &#038; Gift Store</span></h2>		<div class="ads300250">
						<a href="http://tav.so/yFbWC"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/MoffatHomeGiftStore.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-13" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Toyota</span></h2>		<div class="ads300250">
						<a href="http://tav.so/FGeJa"><img src="http://beltonjournal.com/wp-content/uploads/2015/05/DonRingler_Toyota.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-5" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Clem Mikeska&#8217;s</span></h2>		<div class="ads300250">
						<a href="http://tav.so/U77pB"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/MikeskasBBQ.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-16" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell County Flooring</span></h2>		<div class="ads300250">
						<a href="http://tav.so/wdjaP"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellCountyCo_Webad.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-17" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell&#8217;s Lawn Service</span></h2>		<div class="ads300250">
						<a href=""><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellsLawnServiceAd.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-2" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers</span></h2>		<div class="ads300250">
						<a href="http://tav.so/asXSk"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/carothers300x250.gif" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-12" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Free Trial</span></h2>		<div class="ads300250">
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/newfreetrial.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-3" class="widget mtc_banner300250">		<div class="ads300250">
						<a href="http://tav.so/70gyJ"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/short-drive-save-big-2.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget125-4" class="widget mtc_banner125">		<div class="ads125">
						<a href="http://tav.so/FuSJK"><img src="http://beltonjournal.com/wp-content/uploads/2014/06/Standards-Home-Health150X150.png" alt="banner" /></a>
						
							<div class="ads_code"></div>
						
						<a href="http://beltonjournal.com/contact/"><img src="http://beltonjournal.com/wp-content/uploads/2014/06/House-Ad-Web-Small.png" alt="banner" /></a>
						
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2014/09/3MonthTrial.png" alt="banner" /></a>
					</div>
		
		</aside><aside id="mtc_banner_widget_300250-15" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2016 July 4th Celebration Guide</span></h2>		<div class="ads300250">
						<a href="http://www.printtoflip.com/126079/flipbook/?page=1"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/2016-july-4-mag-cover.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-10" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2016 Belt Buckle City Guide</span></h2>		<div class="ads300250">
						<a href="http://fb.mediarelay.com/18345"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/2016-belt-buckle-cover.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-11" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Advertisement</span></h2>		<div class="ads300250">
						<a href="http://tav.so/HVGNG"><img src="http://beltonjournal.com/wp-content/uploads/2015/04/Fairway_IMC_a.png" alt="banner" /></a>
					</div>
		</aside><aside id="fb_like_wg-2" class="widget widget_fb_like_wg"><h2 class="widget_title"><span class="outer">Like Us On Facebook</span></h2>		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=312618145549044";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="mtc-facebook-like-box-widget">
		<div class="fb-like-box" data-href="http://www.facebook.com/thebeltonjournal" data-width="298" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
		</div>
		
				
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>
<footer itemscope="" itemtype="http://schema.org/WPFooter">

	<div class="wrapper _footer">
	<div class="container">
		<div class="row-fluid">
						<div class="span6">
						<nav id="footer-navigation" class="footer-navigation"><ul id="menu-menu-footer" class="nav main-menu"><li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="#">Home</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://beltonjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://beltonjournal.com/term-of-service/">Help</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="#">Privacy</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="#">Disclaimer</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://beltonjournal.com/trial-subscription-request/">Trial Subscription Request</a></li>
</ul></nav>				<div class="clearfix"></div>
				<div class="credits">
									</div>	
			</div>
						<div class="span6">
				<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>			</div>
					</div>
	</div>
</div>	
	
</footer>
</div><!-- end boxed -->
	<div style="display:none">
	</div>
<style type="text/css" media="all">.site-title,
.site-title a,
.site-title a img { float: none; }
define( 'HEADER_IMAGE_WIDTH', apply_filters( 'twentyten_header_image_width', 774 ) );
define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'twentyten_header_image_height', 143 ) );
div.art-Header, div.art-Header-jpeg {
height: 143px;
}
div.art-Header, div.art-Header-jpeg {
width: 774px;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"6408","ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/beltonjournal.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/waypoints.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"crossfade","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3',blog:'110015852',post:'6408',tz:'-5',srv:'beltonjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110015852', '6408' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>		