<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>BISD HS bond issue important ballot item (Part 1) - Belton JournalBelton Journal</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="http://beltonjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BISD HS bond issue important ballot item (Part 1) - Belton Journal" />
<meta property="og:description" content="By David Tuma, Publisher There will not be just one high school for Belton in the future. That remaining the case is very unlikely. The Belton Independent School District has too much land. In retrospect, they should not have cooperated..." />
<meta property="og:url" content="http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/" />
<meta property="og:site_name" content="Belton Journal" />
<meta property="article:publisher" content="https://www.facebook.com/thebeltonjournal" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-04-20T17:43:55-05:00" />
<meta property="og:image" content="http://beltonjournal.com/wp-content/uploads/2017/04/BISD-logo-TWO-1.jpg" />
<meta property="og:image:width" content="566" />
<meta property="og:image:height" content="536" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By David Tuma, Publisher There will not be just one high school for Belton in the future. That remaining the case is very unlikely. The Belton Independent School District has too much land. In retrospect, they should not have cooperated..." />
<meta name="twitter:title" content="BISD HS bond issue important ballot item (Part 1) - Belton Journal" />
<meta name="twitter:image" content="http://beltonjournal.com/wp-content/uploads/2017/04/BISD-logo-TWO-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="http://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="http://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; BISD HS bond issue important ballot item (Part 1) Comments Feed" href="http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/beltonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/animate.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://beltonjournal.com/wp-content/themes/bzine/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://beltonjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-60895902-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://beltonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7rC9e-1Vt' />
<link rel="alternate" type="application/json+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Fbisd-hs-bond-issue-important-ballot-item-part-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Fbisd-hs-bond-issue-important-ballot-item-part-1%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://beltonjournal.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" href="http://beltonjournal.com/wp-content/uploads/2014/03/Apple-Touch-57x57.png" />			<style type="text/css" id="wp-custom-css">
				.header_ad {
	margin-top: 2px;
	margin-right: 30px;
	width: 774px;
	height: 143px;
}

.header .logo {
	float: left;
	margin-top: 30px;
	margin-left: 16px;
}

.header {
	padding: 0;
}

.wrapper _footer {
	width: 600px;
	height: 120px;
}			</style>
		<!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-7407 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
											<div class="box_breaking_news">
							<div class="breaking_news_ribbon">Recent News</div>
							<div class="breaking_news_content">
								<ul id="js-news" class="js-hidden"><li class="news-item"><a href="http://beltonjournal.com/lakewood-old-glory-day/" title="Look Lakewood Elementary: Standing Side by Side on Old Glory Day" >Lakewood Elementary: Standing Side by Side on Old Glory Day</a> </li> <li class="news-item"><a href="http://beltonjournal.com/2017-altrusan-year-given-belton-woman/" title="Look 2017 Altrusan of the Year given to Belton woman" >2017 Altrusan of the Year given to Belton woman</a> </li> <li class="news-item"><a href="http://beltonjournal.com/belton-baseball-visits-champion-children-mclane-childrens-hospital/" title="Look Belton Baseball visits Champion Children at McLane Children’s Hospital" >Belton Baseball visits Champion Children at McLane Children’s Hospital</a> </li> <li class="news-item"><a href="http://beltonjournal.com/may-cheese-truck-confirmed-best-buns/" title="Look May the Cheese food truck confirmed Best Between Buns" >May the Cheese food truck confirmed Best Between Buns</a> </li> <li class="news-item"><a href="http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/" title="Look BISD HS bond issue important ballot item (Part 1)" >BISD HS bond issue important ballot item (Part 1)</a> </li> </ul>							</div>
						</div><div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="http://beltonjournal.com/" title="Belton Journal">
													<img src="http://beltonjournal.com/wp-content/uploads/2013/07/stackedbw.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<a href="http://tav.so/S67uL" target="_blank"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/paulagolden_web.jpg" alt="" /></a>
													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-nav-default" class="nav main-menu"><li id="menu-item-885" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://beltonjournal.com/" >Home</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-810"><a href="http://beltonjournal.com/category/local-news/" >Local <i class="icon-angle-down"></i></a>
<ul class=" depth_0">
	<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="http://beltonjournal.com/category/local-news/crime-beat/" >Crime Beat</a></li>
	<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="http://beltonjournal.com/category/local-news/local-education/" >Education</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6492"><a href="http://beltonjournal.com/category/health/" >Health</a></li>
</ul>
</li>
<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://beltonjournal.com/category/sports/" >Sports</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://beltonjournal.com/category/lifestyles/" >Lifestyles</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://beltonjournal.com/category/editorial/" >Editorial</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://beltonjournal.com/category/classifieds/" >Classifieds</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://beltonjournal.com/category/senior-news/" >Senior</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="http://beltonjournal.com/contact/" >Contact Us</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="530" src="http://beltonjournal.com/wp-content/uploads/2017/04/BISD-logo-TWO-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://beltonjournal.com/wp-content/uploads/2017/04/BISD-logo-TWO-1.jpg 566w, http://beltonjournal.com/wp-content/uploads/2017/04/BISD-logo-TWO-1-300x284.jpg 300w, http://beltonjournal.com/wp-content/uploads/2017/04/BISD-logo-TWO-1-420x398.jpg 420w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
	
	<div class="post-7407 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">	
		<div class="storycontent">
			<h2 class="_title">BISD HS bond issue important ballot item (Part 1)</h2>			<p class="panel">
				by <a href="http://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a> /
				<a href="http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/#respond">0 Comments</a> /
				118 View  /  
				<a href="http://beltonjournal.com/2017/04/20/">April 20, 2017</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
												<p><a href="http://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a></p>
					</div>
									</div>
			
				<p>By David Tuma, Publisher</p>
<p>There will not be just one high school for Belton in the future. That remaining the case is very unlikely. The Belton Independent School District has too much land. In retrospect, they should not have cooperated with the Temple Independent School District acquiring land in what is now West Temple right after the civil rights movement.</p>
<p>Belton residents have spent heavily in Temple. West Temple has spent dollars for the new field house, massive Belton High School improvements, a brand new middle school and many other things. The City of Belton has had thousands and thousands of residents visit daily for years, because of Belton High School. They spent money here and Belton benefited. </p>
<p>The student capacity of Belton High School is around 3,500. This includes a 2,600-student capacity at BHS and a student capacity of around 900 at the BHS9 center. What it does not include is the 500-student capacity of Belton New Tech @ Waskow. Taking into account of the 3,500-student capacity between the high school campus and 500-student capacity at the BNT@W campus, the combined capacity of Belton High School is around 4,000 students. The current enrollment at Belton High School, removing the 500 students of the BNT@W campus, is around 2,700 students.</p>
<p>“Belton ISD is a fast growth school district,” Belton ISD superintendent Dr. Susan Kincannon said. “By 2025, we’ll have more than 14,000 students.” </p>
<p>The proposed bond issue is to divide the district up 50-50. There are many ways a new high school could have been developed. A 50-50 split was what was best for BISD and students. By combining Morgan’s Point Resort and West Temple, BISD has a chance to get a $121.6-million dollar high school approved at the intersection of FM 317 and FM 2483. </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=BISD HS bond issue important ballot item (Part 1)&body=http://beltonjournal.com/bisd-hs-bond-issue-important-ballot-item-part-1/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="http://beltonjournal.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="fb_like_wg-2" class="widget widget_fb_like_wg"><h2 class="widget_title"><span class="outer">Like Us On Facebook</span></h2>		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=312618145549044";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="mtc-facebook-like-box-widget">
		<div class="fb-like-box" data-href="http://www.facebook.com/thebeltonjournal" data-width="298" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
		</div>
		
				
		</aside><aside id="mtc_banner_widget_300250-13" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Chevrolet</span></h2>		<div class="ads300250">
						<a href="http://www.donringlerchevrolet.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=chevrolet"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/DRC-4839-17-WB-Hail-Sale-Banners-300x250.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-3" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Toyota</span></h2>		<div class="ads300250">
						<a href="http://www.donringlertoyota.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=toyota"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/DRT-4838-17-WB-Hail-Sale-Banners-300x250-1.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-19" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Harvey Public Records</span></h2>		<div class="ads300250">
						<a href="http://tav.so/9WHNL"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/HarveyPublicWeb.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-18" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Moffat Home &#038; Gift Store</span></h2>		<div class="ads300250">
						<a href="http://tav.so/yFbWC"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/MoffatHomeGiftStore.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-5" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Clem Mikeska&#8217;s</span></h2>		<div class="ads300250">
						<a href="http://tav.so/U77pB"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/MikeskasBBQ.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-16" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell County Flooring</span></h2>		<div class="ads300250">
						<a href="http://tav.so/wdjaP"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellCountyCo_Webad.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-2" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers</span></h2>		<div class="ads300250">
						<a href="http://tav.so/asXSk"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/carothers300x250.gif" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-11" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Fairway Independent Mortgage Company</span></h2>		<div class="ads300250">
						<a href="http://tav.so/HVGNG"><img src="http://beltonjournal.com/wp-content/uploads/2015/04/Fairway_IMC_a.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget125-4" class="widget mtc_banner125">		<div class="ads125">
						<a href="http://tav.so/FuSJK"><img src="http://beltonjournal.com/wp-content/uploads/2014/06/Standards-Home-Health150X150.png" alt="banner" /></a>
						
						<a href="http://tav.so/ed5Pt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/beltonchamber.png" alt="banner" /></a>
						
						<a href="http://tav.so/vX7YD"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/bisd.png" alt="banner" /></a>
						
						<a href="http://tav.so/osSJt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/discoverbelton.png" alt="banner" /></a>
					</div>
		
		</aside><aside id="mtc_banner_widget_300250-21" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Parade of Homes 2017</span></h2>		<div class="ads300250">
						<a href="https://www.etypeservices.com/SWF/LocalUser/leaderpress1/Magazine163804/Full/index.aspx?II=163804"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/ParadeofHomes300250.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-10" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2017 Belt Buckle City Guide</span></h2>		<div class="ads300250">
						<a href="http://fb.mediarelay.com/20189/"><img src="http://beltonjournal.com/wp-content/uploads/2017/03/2017websitetag.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-12" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Free Trial</span></h2>		<div class="ads300250">
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/newfreetrial.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-15" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2016 July 4th Celebration Guide</span></h2>		<div class="ads300250">
						<a href="http://www.printtoflip.com/126079/flipbook/?page=1"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/2016-july-4-mag-cover.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-20" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2016 Hunting Guide</span></h2>		<div class="ads300250">
						<a href="http://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=LnLFD9zzP3c=&ReturnURL=http://etypeservices.com/SWF/LocalUser/leaderpress1//Magazine140845/Full/index.aspx?II=140845 "><img src="http://beltonjournal.com/wp-content/uploads/2016/10/Hunting-Guide-2016-NEW-1.jpg" alt="banner" /></a>
					</div>
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>
<footer itemscope="" itemtype="http://schema.org/WPFooter">

	<div class="wrapper _footer">
	<div class="container">
		<div class="row-fluid">
						<div class="span6">
						<nav id="footer-navigation" class="footer-navigation"><ul id="menu-menu-footer" class="nav main-menu"><li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="#">Home</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://beltonjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://beltonjournal.com/term-of-service/">Help</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="#">Privacy</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="#">Disclaimer</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://beltonjournal.com/trial-subscription-request/">Trial Subscription Request</a></li>
</ul></nav>				<div class="clearfix"></div>
				<div class="credits">
									</div>	
			</div>
						<div class="span6">
				<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>			</div>
					</div>
	</div>
</div>	
	
</footer>
</div><!-- end boxed -->
<div id="" class="" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"160","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 221,6,6,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"reveal-modal-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We work with our online advertising partners, who are invested in the Belton community, to update this site.<\/p>\n<p><strong>Please add <a title=\"Belton Journal\" href=\"http:\/\/beltonjournal.com\" target=\"_blank\">beltonjournal.com<\/a> to your ad blocking whitelist or disable your adblocking software. Thank you very much!<strong><\/p>\n<\/div>\n<a class=\"close-modal close-reveal-modal\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>    
            <style type="text/css">
                /*
	an_style.css
	AdBlock Notify
	Copyright: (c) 2016 Themeisle, themeisle.com
	Version: 2.1.0
*/
.-bg {
	display: none;
	position: fixed;
	z-index: 100;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	background: #000;
	background: rgba(0,0,0,0.75);
}

. {
	visibility: hidden;
	position: fixed;
	z-index: 101;
	top: 100px;
	right: 0;
	left: 0;
	max-width: 640px;
	margin-right: auto;
	margin-left: auto;
	background: #fff;
	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	font-family: Arial, Helvetica, sans-serif;
}

.-default,
.-ok {
	padding: 30px 30px 15px;
}

.-image {
	overflow: hidden;
	position: relative;
	width: 100%;
}

.-image .-left {
	position: absolute;
	top: 0;
	left: 0;
	width: 50%;
	height: 100%;
}

.-image .-right {
	float: right;
	width: 50%;
	padding: 30px;
}

..small {
	width: 200px;
	margin-left: -140px;
}

..medium {
	width: 400px;
	margin-left: -240px;
}

..large {
	width: 600px;
	margin-left: -340px;
}

..xlarge {
	width: 800px;
	margin-left: -440px;
}

.close- {
	display: inline-block;
	position: absolute;
	top: 15px;
	right: 15px;
	width: 30px;
	height: 30px;
	color: #bbb;
	font-size: 32px;
	font-weight: 700;
	line-height: 30px;
	text-align: center;
	cursor: pointer;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.close-:hover {
	color: #252b37;
}

. h1 {
	margin-bottom: 15px;
	padding: 0 30px;
	color: #252b37;
	font-size: 28px;
	line-height: 1.25;
	text-align: center;
}

.-right h1 {
	padding: 0 30px 0 0;
	text-align: left;
}

. p {
	margin-bottom: 15px;
	color: #333745;
	font-size: 14px;
}

. p a {
	color: #ff6160;
}

.-right .close-modal,
.-footer .close-modal {
	padding: 15px !important;
	border-radius: 0 !important;
	background-color: #ff6160;
	font-size: 14px;
	letter-spacing: 2px !important;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.-right .close-modal:hover,
.-footer .close-modal:hover {
	background-color: #252b37 !important;
}

.-footer .grey-button-modal {
	margin-right: 15px;
	background-color: #a5a5a5;
}

.-footer {
	display: block;
	padding: 15px 30px;
	background-color: #eff4f7;
	text-align: right;
}

@media only screen and (max-width: 640px) {
	. {
		right: 5%;
		left: 5%;
		max-width: 90%;
	}

	.-default {
		padding: 20px;
	}

	.-image .-left {
		width: 100%;
		height: 250px;
	}

	.-image .-right {
		float: left;
		width: 100%;
		margin-top: 250px;
		padding: 20px;
	}

	. h1 {
		margin-bottom: 10px;
		font-size: 20px;
	}

	.-right h1 {
		padding: 0;
	}

	. p {
		margin-bottom: 10px;
	}

	.close- {
		color: #fcfcfc;
		background-color: #252b37;
	}

	.close-:hover {
		color: #252b37;
		background-color: #fcfcfc;
	}

	.-footer {
		padding: 15px 20px;
	}
}

@media only screen and (max-width: 480px) {
	.-image .-left {
		height: 200px;
	}

	.-image .-right {
		margin-top: 200px;
	}

	.-footer {
		text-align: center;
	}

	.-footer .close-modal {
		width: 80%;
		margin: 5px 10%;
	}
}

            </style>
            <script>// <![CDATA[
				var ajax_object = { ajaxurl : "http://beltonjournal.com/wp-admin/admin-ajax.php" };
            // ]]></script>
            <script type="text/javascript">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</script>
         	<div style="display:none">
	</div>
<style type="text/css" media="all">.site-title,
.site-title a,
.site-title a img { float: none; }
define( 'HEADER_IMAGE_WIDTH', apply_filters( 'twentyten_header_image_width', 774 ) );
define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'twentyten_header_image_height', 143 ) );
div.art-Header, div.art-Header-jpeg {
height: 143px;
}
div.art-Header, div.art-Header-jpeg {
width: 774px;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"7407","ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/waypoints.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"crossfade","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'110015852',post:'7407',tz:'-5',srv:'beltonjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110015852', '7407' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>		