<!DOCTYPE html>
<html lang="en-US"> 
<head>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="http://beltonjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>City Council approves multiple land developments</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://beltonjournal.com/city-council-approves-multiple-land-developments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City Council approves multiple land developments" />
<meta property="og:description" content="By Cassidy Pate, News Editor Prior to the Belton City Council regular meeting on Monday, a workshop was held to introduce façade improvements to the Lena Armstrong Public Library. More information on this topic will be presented in next week’s..." />
<meta property="og:url" content="http://beltonjournal.com/city-council-approves-multiple-land-developments/" />
<meta property="og:site_name" content="Belton Journal" />
<meta property="article:publisher" content="https://www.facebook.com/thebeltonjournal" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-03-06T17:55:59+00:00" />
<meta property="og:image" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?fit=612%2C503" />
<meta property="og:image:secure_url" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?fit=612%2C503" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="503" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Cassidy Pate, News Editor Prior to the Belton City Council regular meeting on Monday, a workshop was held to introduce façade improvements to the Lena Armstrong Public Library. More information on this topic will be presented in next week’s..." />
<meta name="twitter:title" content="City Council approves multiple land developments" />
<meta name="twitter:image" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?fit=612%2C503" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://beltonjournal.com/#organization","name":"The Belton Journal","url":"http://beltonjournal.com/","sameAs":["https://www.facebook.com/thebeltonjournal"],"logo":{"@type":"ImageObject","@id":"http://beltonjournal.com/#logo","url":"https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?fit=612%2C503","width":612,"height":503,"caption":"The Belton Journal"},"image":{"@id":"http://beltonjournal.com/#logo"}},{"@type":"WebSite","@id":"http://beltonjournal.com/#website","url":"http://beltonjournal.com/","name":"Belton Journal","description":"Established In 1866","publisher":{"@id":"http://beltonjournal.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://beltonjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#primaryimage","url":"https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?fit=612%2C503","width":612,"height":503},{"@type":"WebPage","@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#webpage","url":"http://beltonjournal.com/city-council-approves-multiple-land-developments/","inLanguage":"en-US","name":"City Council approves multiple land developments","isPartOf":{"@id":"http://beltonjournal.com/#website"},"primaryImageOfPage":{"@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#primaryimage"},"datePublished":"2020-03-06T17:55:59+00:00","dateModified":"2020-03-06T17:55:59+00:00"},{"@type":"Article","@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#article","isPartOf":{"@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#webpage"},"author":{"@id":"http://beltonjournal.com/#/schema/person/ab2ba15a9c42b20f1b727605b542c68c"},"headline":"City Council approves multiple land developments","datePublished":"2020-03-06T17:55:59+00:00","dateModified":"2020-03-06T17:55:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#webpage"},"publisher":{"@id":"http://beltonjournal.com/#organization"},"image":{"@id":"http://beltonjournal.com/city-council-approves-multiple-land-developments/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"http://beltonjournal.com/#/schema/person/ab2ba15a9c42b20f1b727605b542c68c","name":"Belton Journal","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="http://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="http://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; City Council approves multiple land developments Comments Feed" href="http://beltonjournal.com/city-council-approves-multiple-land-developments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60895902-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60895902-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/beltonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://beltonjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://beltonjournal.com/wp-content/themes/bzine/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://beltonjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/yxyTwBaGzXW9H_PuX0QXep698MXColZBflBtCThsGvJTTLsIrFNQUryo2Bd46Fp4G6Fpskj8v8zrCoGyq5ZOdNJxGgZ0tsiuP85ajCIJah0Zdl3612ztwTmBiTPubjmxtENHj_Vog",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/beltonjournal.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<link rel='https://api.w.org/' href='http://beltonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7rC9e-3dT' />
<link rel="alternate" type="application/json+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Fcity-council-approves-multiple-land-developments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Fcity-council-approves-multiple-land-developments%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://beltonjournal.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" href="http://beltonjournal.com/wp-content/uploads/2014/03/Apple-Touch-57x57.png" /><!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-12393 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
											<div class="box_breaking_news">
							<div class="breaking_news_ribbon">Recent News</div>
							<div class="breaking_news_content">
								<ul id="js-news" class="js-hidden"><li class="news-item"><a href="http://beltonjournal.com/bell-county-museum-hosts-rejoice-the-evolution-of-black-gospel-music/" title="Look Bell County Museum hosts &quot;Rejoice! - The Evolution of Black Gospel Music&quot;" >Bell County Museum hosts "Rejoice! - The Evolution of Black Gospel Music"</a> </li> <li class="news-item"><a href="http://beltonjournal.com/belton-board-of-trustees-receive-safety-and-security-update/" title="Look Belton Board of Trustees receive safety and security update" >Belton Board of Trustees receive safety and security update</a> </li> <li class="news-item"><a href="http://beltonjournal.com/city-council-approves-multiple-land-developments/" title="Look City Council approves multiple land developments" >City Council approves multiple land developments</a> </li> <li class="news-item"><a href="http://beltonjournal.com/annual-taba-home-and-garden-show-draws-thousands-to-the-bell-county-expo-center/" title="Look Annual TABA Home and Garden Show draws thousands to the Bell County Expo Center" >Annual TABA Home and Garden Show draws thousands to the Bell County Expo Center</a> </li> <li class="news-item"><a href="http://beltonjournal.com/taste-of-central-texas-celebrating-50-years-of-helping-local-youth/" title="Look Taste of Central Texas: celebrating 50 years of helping local youth" >Taste of Central Texas: celebrating 50 years of helping local youth</a> </li> </ul>							</div>
						</div><div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://www.instagram.com/thebeltonjournal" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="http://beltonjournal.com/" title="Belton Journal">
													<img src="http://beltonjournal.com/wp-content/uploads/2013/07/stackedbw.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<a href="https://setonharkerheights.net/" target="_blank"><img src="http://beltonjournal.com/wp-content/uploads/2018/05/SetonWellstone-WebAdj.jpg" alt="" /></a>
													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-nav-default" class="nav main-menu"><li id="menu-item-885" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://beltonjournal.com/home/" >Home</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-810"><a href="http://beltonjournal.com/category/local-news/" >Local <i class="icon-angle-down"></i></a>
<ul class=" depth_0">
	<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="http://beltonjournal.com/category/local-news/crime-beat/" >Crime Beat</a></li>
	<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="http://beltonjournal.com/category/local-news/local-education/" >Education</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6492"><a href="http://beltonjournal.com/category/health/" >Health</a></li>
</ul>
</li>
<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://beltonjournal.com/category/sports/" >Sports</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://beltonjournal.com/category/lifestyles/" >Lifestyles</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://beltonjournal.com/category/editorial/" >Editorial</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://beltonjournal.com/category/classifieds/" >Classifieds</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://beltonjournal.com/category/senior-news/" >Senior</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="http://beltonjournal.com/contact/" >Contact Us</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="460" src="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?fit=560%2C460" class="attachment-large default-featured-img" alt="" srcset="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?w=612 612w, https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?resize=300%2C246 300w, https://i0.wp.com/beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg?resize=420%2C345 420w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
	
	<div class="post-12393 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">	
		<div class="storycontent">
			<h2 class="_title">City Council approves multiple land developments</h2>			<p class="panel">
				by <a href="http://beltonjournal.com/author/editor/" title="Posts by Belton Journal" rel="author">Belton Journal</a> /
				<a href="http://beltonjournal.com/city-council-approves-multiple-land-developments/#respond">0 Comments</a> /
				116 View  /  
				<a href="http://beltonjournal.com/2020/03/06/">March 6, 2020</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
												<p><a href="http://beltonjournal.com/author/editor/" title="Posts by Belton Journal" rel="author">Belton Journal</a></p>
					</div>
									</div>
			
				<p>By Cassidy Pate, News Editor</p>
<p>Prior to the Belton City Council regular meeting on Monday, a workshop was held to introduce façade improvements to the Lena Armstrong Public Library. More information on this topic will be presented in next week’s edition of The Belton Journal.</p>
<p>The regular meeting began with a recognition of the Lena Armstrong Public Library for receiving the 2019 Achievement of Excellence in Libraries Award. City Manager Sam Listi noted that out of the 571 public libraries in the state, only 53 have received this award.</p>
<p>Director of Planning Cheryl Maxwell presented a zoning change for two lots within Phase I of the Tuscan River from a Planned Development (Neighborhood Service) District to a Planned Development (Single Family One &#8211; SF1) District for the purpose of constructing a house. Two conditions were presented at the Feb. 18, 2020 Planning &amp; Zoning Commission meeting, in which SF1 District guidelines are to be upheld with the exception of a six-foot-tall stone fence in the front yard of the two lots.</p>
<p>An additional zoning change was presented for two tracts of 3.316 acres of land located at 1955 Connell St. If approved, Tract 1 (0.483 acres) will be used for the landowner’s personal business, and residential developments are being proposed for Tract 2 (2.833 acres). Likewise, Tract 1 will be transitioning from an Agricultural District into an Office &#8211; One District, and Tract 2 will be moving from an Agricultural District to a Planned Development (Multi-Family) District. Council approved these changes.</p>
<p>A final plat was considered for Phase One, Replat 2 of Highland Estates, located at 2705 Mystic Mountain Lane. A replat was commissioned to account for a correction that was made in Lot 3, Block 1, calling for the reduction of a 45-foot front yard setback to 25 feet on the west side of the street, and council concurred with the revisions.</p>
<p>Following this discussion, a final plat of 4.38 acres of West Canyon Trails Phase II for 16 residential lots, one retail lot and a temporary second entrance from W. Avenue O incorporated in the common area of Block 1, Lot 6. A parkland fee of $4,300 will be placed in an escrow account and may be reimbursed for the construction of a private park for Phase III. Council approved of the final plat in addition to the P&amp;ZC’s conditions regarding the parkland fee and a 15-foot setback along Daniel Dr., as the land cannot meet the 25-foot setback requirement.</p>
<p>Another final plat was presented for Foster Place, 0.523 acres located on the west side of Elm Grove Rd. One residential development lot with minimal proposed impact is being recommended. Included in this plat is a variance request for the increase of a 25-foot setback to 30 feet to minimize impact for the purpose of waiving the administration of additional Right of Way (ROW) dedications.</p>
<p>The Perro Grande Subdivision development between N. Beal St. and River Oaks Dr. was then brought to the attention of the council, as it underwent a replat charting three lots rather than the originally proposed five lots. Four conditions from the P&amp;ZC were approved alongside the final plat.</p>
<p>11 single family residential lots were proposed within a preliminary plat for the Guess Dulany Subdivision. Council’s Feb. 14, 2020 letter of conditions has been acknowledged; therefore, the plat is finalized. Staff concurred with this resolution.</p>
<p>Director of Finance Mike Rodgers disclosed that BancorpSouth Bank will remain the City of Belton’s fund depository for a three-year period beginning April 1, 2020 and concluding on March 31, 2020 with the inclusion of a provision for two one-year term extensions. Rodgers said the finance department considered the qualifications of two other banks in the area and determined there were not sufficient grounds to justify departing from BancorpSouth Bank at this time. Council authorized Mayor Marion Grayson to execute the contract.</p>
<p>Cynthia Hernandez, Executive Director of the Belton Economic Development Corporation, addressed the council regarding the sale of 117 N. East St. to WGR Investments LLC for $300 thousand. The BEDC purchased this land in 2017 and has since invested approximately $230 thousand in it. In turn, the BEDC intends to purchase the property at 412 E. Central Ave., resulting in a co-location between the BEDC and the Belton Area Chamber of Commerce.</p>
<p>Council approved the execution of a contract for this sale.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=http://beltonjournal.com/city-council-approves-multiple-land-developments/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=http://beltonjournal.com/city-council-approves-multiple-land-developments/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=http://beltonjournal.com/city-council-approves-multiple-land-developments/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http://beltonjournal.com/city-council-approves-multiple-land-developments/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=City Council approves multiple land developments&body=http://beltonjournal.com/city-council-approves-multiple-land-developments/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="http://beltonjournal.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="fb_like_wg-2" class="widget widget_fb_like_wg"><h2 class="widget_title"><span class="outer">Like Us On Facebook</span></h2>		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=312618145549044";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="mtc-facebook-like-box-widget">
		<div class="fb-like-box" data-href="http://www.facebook.com/thebeltonjournal" data-width="298" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
		</div>
		
				
		</aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget_title"><span class="outer">Don Ringler</span></h2><a href="http://www.donringlerchevrolet.com/"><img width="300" height="250" src="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2020/02/DRTC-2-13-Generic-Silverado300x250.jpg?fit=300%2C250" class="image wp-image-12322  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="mtc_banner_widget_300250-37" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Double T Construction</span></h2>		<div class="ads300250">
						<a href="https://www.doubletconstructioninctx.com/"><img src="http://beltonjournal.com/wp-content/uploads/2019/01/DoubleT_web.png" alt="banner" /></a>
					</div>
		</aside><aside id="media_image-11" class="widget widget_media_image"><h2 class="widget_title"><span class="outer">Metal Mart</span></h2><a href="https://metalmarts.com/"><img width="300" height="84" src="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Metal-Mart.png?fit=300%2C84" class="image wp-image-12241  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Metal-Mart.png?w=1372 1372w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Metal-Mart.png?resize=300%2C84 300w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Metal-Mart.png?resize=1024%2C287 1024w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Metal-Mart.png?resize=420%2C118 420w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Metal-Mart.png?w=1120 1120w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="mtc_banner_widget_300250-32" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">The Beltonian Theatre</span></h2>		<div class="ads300250">
						<a href="http://thebeltoniantheatre.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/06/BeltonianTDTWebPhoneBannerProof-1.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-16" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell County Flooring</span></h2>		<div class="ads300250">
						<a href="http://tav.so/wdjaP"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellCountyCo_Webad.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-34" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Garrett &#038; Mic Hill Event Center</span></h2>		<div class="ads300250">
						<a href="www.morganspointresorttx.com/index.aspx?NID=464"><img src="http://beltonjournal.com/wp-content/uploads/2018/08/MPRCommunityCenter_8-23-18web.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-12" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Free Trial</span></h2>		<div class="ads300250">
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/newfreetrial.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-2" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers</span></h2>		<div class="ads300250">
						<a href="http://tav.so/asXSk"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/carothers300x250.gif" alt="banner" /></a>
					</div>
		</aside><aside id="media_image-7" class="widget widget_media_image"><h2 class="widget_title"><span class="outer">Advanced Foot Care Center</span></h2><a href="http://footdoctorkilleen.com/"><img width="560" height="689" src="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Advanced-Foot-Care-Center-1-3-20.png?fit=560%2C689" class="image wp-image-12231  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" title="Advanced Foot Care Center" srcset="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Advanced-Foot-Care-Center-1-3-20.png?w=975 975w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Advanced-Foot-Care-Center-1-3-20.png?resize=244%2C300 244w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Advanced-Foot-Care-Center-1-3-20.png?resize=832%2C1024 832w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/01/Advanced-Foot-Care-Center-1-3-20.png?resize=420%2C517 420w" sizes="(max-width: 560px) 100vw, 560px" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget_title"><span class="outer">Don Ringler</span></h2><a href="https://www.donringlertoyota.com/"><img width="300" height="250" src="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2020/02/DRTC-2-13Rav-Generic-RAV4300x250.jpg?fit=300%2C250" class="image wp-image-12323  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="mtc_banner_widget_300250-44" class="widget mtc_banner300250">		<div class="ads300250">
							<div class="ads_code"></div>
					</div>
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>
<footer itemscope="" itemtype="http://schema.org/WPFooter">

	<div class="wrapper _footer">
	<div class="container">
		<div class="row-fluid">
						<div class="span6">
						<nav id="footer-navigation" class="footer-navigation"><ul id="menu-menu-footer" class="nav main-menu"><li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="#">Home</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://beltonjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://beltonjournal.com/term-of-service/">Help</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="#">Privacy</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="#">Disclaimer</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://beltonjournal.com/trial-subscription-request/">Trial Subscription Request</a></li>
</ul></nav>				<div class="clearfix"></div>
				<div class="credits">
									</div>	
			</div>
						<div class="span6">
				<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://www.instagram.com/thebeltonjournal" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>			</div>
					</div>
	</div>
</div>	
	
</footer>
</div><!-- end boxed -->
<div id="" class="" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"160","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 221,6,6,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"reveal-modal-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We work with our online advertising partners, who are invested in the Belton community, to update this site.<\/p>\n<p><strong>Please add <a title=\"Belton Journal\" href=\"http:\/\/beltonjournal.com\" target=\"_blank\">beltonjournal.com<\/a> to your ad blocking whitelist or disable your adblocking software. Thank you very much!<strong><\/p>\n<\/div>\n<a class=\"close-modal close-reveal-modal\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>    
            <style type="text/css">
                /*
	an_style.css
	AdBlock Notify
	Copyright: (c) 2016 Themeisle, themeisle.com
	Version: 2.2.3
*/
.-bg {
	display: none;
	position: fixed;
	z-index: 100;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	background: #000;
	background: rgba(0,0,0,0.75);
}

. {
	visibility: hidden;
	position: fixed;
	z-index: 101;
	top: 100px;
	right: 0;
	left: 0;
	max-width: 640px;
	margin-right: auto;
	margin-left: auto;
	background: #fff;
	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	font-family: Arial, Helvetica, sans-serif;
}

.-default,
.-ok {
	padding: 30px 30px 15px;
}

.-image {
	overflow: hidden;
	position: relative;
	width: 100%;
}

.-image .-left {
	position: absolute;
	top: 0;
	left: 0;
	width: 50%;
	height: 100%;
}

.-image .-right {
	float: right;
	width: 50%;
	padding: 30px;
}

..small {
	width: 200px;
	margin-left: -140px;
}

..medium {
	width: 400px;
	margin-left: -240px;
}

..large {
	width: 600px;
	margin-left: -340px;
}

..xlarge {
	width: 800px;
	margin-left: -440px;
}

.close- {
	display: inline-block;
	position: absolute;
	top: 15px;
	right: 15px;
	width: 30px;
	height: 30px;
	color: #bbb;
	font-size: 32px;
	font-weight: 700;
	line-height: 30px;
	text-align: center;
	cursor: pointer;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.close-:hover {
	color: #252b37;
}

. h1 {
	margin-bottom: 15px;
	padding: 0 30px;
	color: #252b37;
	font-size: 28px;
	line-height: 1.25;
	text-align: center;
}

.-right h1 {
	padding: 0 30px 0 0;
	text-align: left;
}

. p {
	margin-bottom: 15px;
	color: #333745;
	font-size: 14px;
}

. p a {
	color: #ff6160;
}

.-right .close-modal,
.-footer .close-modal {
	padding: 15px !important;
	border-radius: 0 !important;
	background-color: #ff6160;
	font-size: 14px;
	letter-spacing: 2px !important;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.-right .close-modal:hover,
.-footer .close-modal:hover {
	background-color: #252b37 !important;
}

.-footer .grey-button-modal {
	margin-right: 15px;
	background-color: #a5a5a5;
}

.-footer {
	display: block;
	padding: 15px 30px;
	background-color: #eff4f7;
	text-align: right;
}

@media only screen and (max-width: 640px) {
	. {
		right: 5%;
		left: 5%;
		max-width: 90%;
	}

	.-default {
		padding: 20px;
	}

	.-image .-left {
		width: 100%;
		height: 250px;
	}

	.-image .-right {
		float: left;
		width: 100%;
		margin-top: 250px;
		padding: 20px;
	}

	. h1 {
		margin-bottom: 10px;
		font-size: 20px;
	}

	.-right h1 {
		padding: 0;
	}

	. p {
		margin-bottom: 10px;
	}

	.close- {
		color: #fcfcfc;
		background-color: #252b37;
	}

	.close-:hover {
		color: #252b37;
		background-color: #fcfcfc;
	}

	.-footer {
		padding: 15px 20px;
	}
}

@media only screen and (max-width: 480px) {
	.-image .-left {
		height: 200px;
	}

	.-image .-right {
		margin-top: 200px;
	}

	.-footer {
		text-align: center;
	}

	.-footer .close-modal {
		width: 80%;
		margin: 5px 10%;
	}
}

            </style>
            <script>// <![CDATA[
				var ajax_object = { ajaxurl : "http://beltonjournal.com/wp-admin/admin-ajax.php" };
            // ]]></script>
            <script type="text/javascript">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</script>
         	<div style="display:none">
	</div>
<style type="text/css" media="all">.site-title,
.site-title a,
.site-title a img { float: none; }
define( 'HEADER_IMAGE_WIDTH', apply_filters( 'twentyten_header_image_width', 774 ) );
define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'twentyten_header_image_height', 143 ) );
div.art-Header, div.art-Header-jpeg {
height: 143px;
}
div.art-Header, div.art-Header-jpeg {
width: 774px;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"12393","ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/beltonjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"crossfade","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'110015852',post:'12393',tz:'-6',srv:'beltonjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110015852', '12393' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>		