<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="http://beltonjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New soap and candle shop comes to Belton from down under</title>
<meta name="description" content="What’s that smell? One of the few stores in Belton that truly makes scents. Bell Soap and Candle, a new homemade soap and candle store, opened three..."/>
<link rel="canonical" href="http://beltonjournal.com/new-soap-candle-shop-comes-belton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New soap and candle shop comes to Belton from down under" />
<meta property="og:description" content="What’s that smell? One of the few stores in Belton that truly makes scents. Bell Soap and Candle, a new homemade soap and candle store, opened three..." />
<meta property="og:url" content="http://beltonjournal.com/new-soap-candle-shop-comes-belton/" />
<meta property="og:site_name" content="Belton Journal" />
<meta property="article:publisher" content="https://www.facebook.com/thebeltonjournal" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-07-11T11:11:20-05:00" />
<meta property="article:modified_time" content="2017-07-06T11:13:06-05:00" />
<meta property="og:updated_time" content="2017-07-06T11:13:06-05:00" />
<meta property="og:image" content="http://beltonjournal.com/wp-content/uploads/2017/07/image55_1.jpg" />
<meta property="og:image:width" content="984" />
<meta property="og:image:height" content="738" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What’s that smell? One of the few stores in Belton that truly makes scents. Bell Soap and Candle, a new homemade soap and candle store, opened three..." />
<meta name="twitter:title" content="New soap and candle shop comes to Belton from down under" />
<meta name="twitter:image" content="http://beltonjournal.com/wp-content/uploads/2017/07/image55_1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="http://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="http://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; New soap and candle shop comes to Belton from down under Comments Feed" href="http://beltonjournal.com/new-soap-candle-shop-comes-belton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/beltonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://beltonjournal.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/animate.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://beltonjournal.com/wp-content/themes/bzine/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://beltonjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-60895902-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-60895902-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/beltonjournal.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.6'></script>
<link rel='https://api.w.org/' href='http://beltonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p7rC9e-24K' />
<link rel="alternate" type="application/json+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Fnew-soap-candle-shop-comes-belton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Fnew-soap-candle-shop-comes-belton%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://beltonjournal.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" href="http://beltonjournal.com/wp-content/uploads/2014/03/Apple-Touch-57x57.png" />			<style type="text/css" id="wp-custom-css">
				.header_ad {
	margin-top: 2px;
	margin-right: 30px;
	width: 774px;
	height: 143px;
}

.header .logo {
	float: left;
	margin-top: 30px;
	margin-left: 16px;
}

.header {
	padding: 0;
}

.wrapper _footer {
	width: 600px;
	height: 120px;
}			</style>
		<!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-7982 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
											<div class="box_breaking_news">
							<div class="breaking_news_ribbon">Recent News</div>
							<div class="breaking_news_content">
								<ul id="js-news" class="js-hidden"><li class="news-item"><a href="http://beltonjournal.com/new-soap-candle-shop-comes-belton/" title="Look New soap and candle shop comes to Belton from down under" >New soap and candle shop comes to Belton from down under</a> </li> <li class="news-item"><a href="http://beltonjournal.com/belton-high-school-student-elected-texas-boys-state-governor/" title="Look Belton High School student elected as Texas Boys State Governor" >Belton High School student elected as Texas Boys State Governor</a> </li> <li class="news-item"><a href="http://beltonjournal.com/british-soccer-camp-teaches-new-skills-belton-players/" title="Look British soccer camp teaches new skills to Belton players" >British soccer camp teaches new skills to Belton players</a> </li> <li class="news-item"><a href="http://beltonjournal.com/nfl-players-visit-patients-childrens-medical-center/" title="Look NFL players visit patients at Children’s Medical Center" >NFL players visit patients at Children’s Medical Center</a> </li> <li class="news-item"><a href="http://beltonjournal.com/local-girl-competes-national-american-miss-texas-pageant/" title="Look Local girl competes in National American Miss Texas Pageant" >Local girl competes in National American Miss Texas Pageant</a> </li> </ul>							</div>
						</div><div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="http://beltonjournal.com/" title="Belton Journal">
													<img src="http://beltonjournal.com/wp-content/uploads/2013/07/stackedbw.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<a href="http://tav.so/S67uL" target="_blank"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/paulagolden_web.jpg" alt="" /></a>
													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-nav-default" class="nav main-menu"><li id="menu-item-885" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://beltonjournal.com/" >Home</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-810"><a href="http://beltonjournal.com/category/local-news/" >Local <i class="icon-angle-down"></i></a>
<ul class=" depth_0">
	<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="http://beltonjournal.com/category/local-news/crime-beat/" >Crime Beat</a></li>
	<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="http://beltonjournal.com/category/local-news/local-education/" >Education</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6492"><a href="http://beltonjournal.com/category/health/" >Health</a></li>
</ul>
</li>
<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://beltonjournal.com/category/sports/" >Sports</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://beltonjournal.com/category/lifestyles/" >Lifestyles</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://beltonjournal.com/category/editorial/" >Editorial</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://beltonjournal.com/category/classifieds/" >Classifieds</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://beltonjournal.com/category/senior-news/" >Senior</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="http://beltonjournal.com/contact/" >Contact Us</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="420" src="http://beltonjournal.com/wp-content/uploads/2017/07/image55_1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://beltonjournal.com/wp-content/uploads/2017/07/image55_1.jpg 984w, http://beltonjournal.com/wp-content/uploads/2017/07/image55_1-300x225.jpg 300w, http://beltonjournal.com/wp-content/uploads/2017/07/image55_1-420x315.jpg 420w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
	
	<div class="post-7982 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">	
		<div class="storycontent">
			<h2 class="_title">New soap and candle shop comes to Belton from down under</h2>			<p class="panel">
				by <a href="http://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a> /
				<a href="http://beltonjournal.com/new-soap-candle-shop-comes-belton/#respond">0 Comments</a> /
				37 View  /  
				<a href="http://beltonjournal.com/2017/07/11/">July 11, 2017</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
												<p><a href="http://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a></p>
					</div>
									</div>
			
				<p>By Julia Jones, Correspondent</p>
<p>What’s that smell? One of the few stores in Belton that truly makes scents.<br />
Bell Soap and Candle, a new homemade soap and candle store, opened three weeks ago on N East St. in Belton. They offer a wide range of specialty scents crafted by the owner, Janine Mathis. She is excited to share her expertise in aromatherapy with the Central Texas community and hopes that her doctrine of honest hard work will be noticeable.<br />
“I want to run my business on honesty and integrity. I have high hopes that that is going to work,” Mathis said. “If I continue conducting my business with honesty and integrity, people will see it and will appreciate it more.”<br />
Mathis moved to Texas with her husband 21 years ago but was born and raised in Australia. It was there that she developed a passion for scent at only 18 months old.</p>
<p>&nbsp;</p>
<p><a href="http://beltonjournal.com/wp-content/uploads/2017/07/image02_1.jpg"><img class="alignnone size-full wp-image-7922" src="http://beltonjournal.com/wp-content/uploads/2017/07/image02_1.jpg" alt="" width="746" height="738" srcset="http://beltonjournal.com/wp-content/uploads/2017/07/image02_1.jpg 746w, http://beltonjournal.com/wp-content/uploads/2017/07/image02_1-300x297.jpg 300w, http://beltonjournal.com/wp-content/uploads/2017/07/image02_1-420x415.jpg 420w" sizes="(max-width: 746px) 100vw, 746px" /></a></p>
<p>“I was really upset one day for some weird reason, I can’t remember why, and [my grandmother] made me walk around the garden with her and smell every single flower and every single plant,” Mathis said. “And when we got to the end of it she said, ‘See, don’t you feel better?’”<br />
She crafts soaps almost daily with materials from all around the nation with goat’s milk from Soggy Bottom Goat Farm in Temple. Her creations are made with every small detail in mind, and Mathis accepts feedback from customers to continue making improvements to her products.<br />
With titles such as “Unicorn Soap” and “Monkey Farts,” her artsy soaps are creative and different from the norm. Mathis’s favorite soap is called “Happy Hippy” and its scent is made out of spearmint and patchouli oil. Her inspiration for this product was a desire to create something that would make the user joyful.<br />
“Scent can help lift you up from the deepest lows,” Mathis said. “Aromatherapy can bring you out of the depth of depression.”<br />
Mathis cites her work in soap-making as a method of coping with the tragedy of losing her oldest son five years ago. Her shop, she says, is a way of expressing herself and helping her heal. Assisting others that have gone through a tragic time in their lives has become a passion of hers. She wants to help the people of Belton specifically because of the unique feeling of community she experiences there.<br />
“It’s like the past meets the present. People from all walks of life are here, with different beliefs but most of all people are friendly, honest and boy, they have fun,” Mathis said. “We are honored to live in a town where our children can go downtown, have lunch with her friends, shop and be safe.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=http://beltonjournal.com/new-soap-candle-shop-comes-belton/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=http://beltonjournal.com/new-soap-candle-shop-comes-belton/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=http://beltonjournal.com/new-soap-candle-shop-comes-belton/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http://beltonjournal.com/new-soap-candle-shop-comes-belton/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=New soap and candle shop comes to Belton from down under&body=http://beltonjournal.com/new-soap-candle-shop-comes-belton/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="http://beltonjournal.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="fb_like_wg-2" class="widget widget_fb_like_wg"><h2 class="widget_title"><span class="outer">Like Us On Facebook</span></h2>		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=312618145549044";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="mtc-facebook-like-box-widget">
		<div class="fb-like-box" data-href="http://www.facebook.com/thebeltonjournal" data-width="298" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
		</div>
		
				
		</aside><aside id="mtc_banner_widget_300250-22" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Dolce Vita Retrievers</span></h2>		<div class="ads300250">
						<a href=""><img src="http://beltonjournal.com/wp-content/uploads/2017/04/DolceVitaWeb.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-16" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell County Flooring</span></h2>		<div class="ads300250">
						<a href="http://tav.so/wdjaP"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellCountyCo_Webad.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-5" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Clem Mikeska&#8217;s</span></h2>		<div class="ads300250">
						<a href="http://tav.so/U77pB"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/MikeskasBBQ.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-13" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Chevrolet</span></h2>		<div class="ads300250">
						<a href="http://www.donringlerchevrolet.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=chevrolet"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/DRC-4839-17-WB-Hail-Sale-Banners-300x250.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-3" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Toyota</span></h2>		<div class="ads300250">
						<a href="http://www.donringlertoyota.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=toyota"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/DRT-4838-17-WB-Hail-Sale-Banners-300x250-1.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-12" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Free Trial</span></h2>		<div class="ads300250">
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/newfreetrial.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-21" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Parade of Homes 2017</span></h2>		<div class="ads300250">
						<a href="https://www.etypeservices.com/SWF/LocalUser/leaderpress1/Magazine163804/Full/index.aspx?II=163804"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/ParadeofHomes300250.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-10" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2017 Belt Buckle City Guide</span></h2>		<div class="ads300250">
						<a href="http://fb.mediarelay.com/20189/"><img src="http://beltonjournal.com/wp-content/uploads/2017/03/2017websitetag.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-2" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers</span></h2>		<div class="ads300250">
						<a href="http://tav.so/asXSk"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/carothers300x250.gif" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget125-4" class="widget mtc_banner125">		<div class="ads125">
						<a href="http://tav.so/FuSJK"><img src="http://beltonjournal.com/wp-content/uploads/2014/06/Standards-Home-Health150X150.png" alt="banner" /></a>
						
						<a href="http://tav.so/ed5Pt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/beltonchamber.png" alt="banner" /></a>
						
						<a href="http://tav.so/vX7YD"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/bisd.png" alt="banner" /></a>
						
						<a href="http://tav.so/osSJt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/discoverbelton.png" alt="banner" /></a>
					</div>
		
		</aside><aside id="mtc_banner_widget_300250-15" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2016 July 4th Celebration Guide</span></h2>		<div class="ads300250">
						<a href="http://www.printtoflip.com/126079/flipbook/?page=1"><img src="http://beltonjournal.com/wp-content/uploads/2016/08/2016-july-4-mag-cover.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-20" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2016 Hunting Guide</span></h2>		<div class="ads300250">
						<a href="http://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=LnLFD9zzP3c=&ReturnURL=http://etypeservices.com/SWF/LocalUser/leaderpress1//Magazine140845/Full/index.aspx?II=140845 "><img src="http://beltonjournal.com/wp-content/uploads/2016/10/Hunting-Guide-2016-NEW-1.jpg" alt="banner" /></a>
					</div>
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>
<footer itemscope="" itemtype="http://schema.org/WPFooter">

	<div class="wrapper _footer">
	<div class="container">
		<div class="row-fluid">
						<div class="span6">
						<nav id="footer-navigation" class="footer-navigation"><ul id="menu-menu-footer" class="nav main-menu"><li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="#">Home</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://beltonjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://beltonjournal.com/term-of-service/">Help</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="#">Privacy</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="#">Disclaimer</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://beltonjournal.com/trial-subscription-request/">Trial Subscription Request</a></li>
</ul></nav>				<div class="clearfix"></div>
				<div class="credits">
									</div>	
			</div>
						<div class="span6">
				<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>			</div>
					</div>
	</div>
</div>	
	
</footer>
</div><!-- end boxed -->
<div id="" class="" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"160","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 221,6,6,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"reveal-modal-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We work with our online advertising partners, who are invested in the Belton community, to update this site.<\/p>\n<p><strong>Please add <a title=\"Belton Journal\" href=\"http:\/\/beltonjournal.com\" target=\"_blank\">beltonjournal.com<\/a> to your ad blocking whitelist or disable your adblocking software. Thank you very much!<strong><\/p>\n<\/div>\n<a class=\"close-modal close-reveal-modal\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>    
            <style type="text/css">
                /*
	an_style.css
	AdBlock Notify
	Copyright: (c) 2016 Themeisle, themeisle.com
	Version: 2.2.1
*/
.-bg {
	display: none;
	position: fixed;
	z-index: 100;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	background: #000;
	background: rgba(0,0,0,0.75);
}

. {
	visibility: hidden;
	position: fixed;
	z-index: 101;
	top: 100px;
	right: 0;
	left: 0;
	max-width: 640px;
	margin-right: auto;
	margin-left: auto;
	background: #fff;
	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	font-family: Arial, Helvetica, sans-serif;
}

.-default,
.-ok {
	padding: 30px 30px 15px;
}

.-image {
	overflow: hidden;
	position: relative;
	width: 100%;
}

.-image .-left {
	position: absolute;
	top: 0;
	left: 0;
	width: 50%;
	height: 100%;
}

.-image .-right {
	float: right;
	width: 50%;
	padding: 30px;
}

..small {
	width: 200px;
	margin-left: -140px;
}

..medium {
	width: 400px;
	margin-left: -240px;
}

..large {
	width: 600px;
	margin-left: -340px;
}

..xlarge {
	width: 800px;
	margin-left: -440px;
}

.close- {
	display: inline-block;
	position: absolute;
	top: 15px;
	right: 15px;
	width: 30px;
	height: 30px;
	color: #bbb;
	font-size: 32px;
	font-weight: 700;
	line-height: 30px;
	text-align: center;
	cursor: pointer;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.close-:hover {
	color: #252b37;
}

. h1 {
	margin-bottom: 15px;
	padding: 0 30px;
	color: #252b37;
	font-size: 28px;
	line-height: 1.25;
	text-align: center;
}

.-right h1 {
	padding: 0 30px 0 0;
	text-align: left;
}

. p {
	margin-bottom: 15px;
	color: #333745;
	font-size: 14px;
}

. p a {
	color: #ff6160;
}

.-right .close-modal,
.-footer .close-modal {
	padding: 15px !important;
	border-radius: 0 !important;
	background-color: #ff6160;
	font-size: 14px;
	letter-spacing: 2px !important;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.-right .close-modal:hover,
.-footer .close-modal:hover {
	background-color: #252b37 !important;
}

.-footer .grey-button-modal {
	margin-right: 15px;
	background-color: #a5a5a5;
}

.-footer {
	display: block;
	padding: 15px 30px;
	background-color: #eff4f7;
	text-align: right;
}

@media only screen and (max-width: 640px) {
	. {
		right: 5%;
		left: 5%;
		max-width: 90%;
	}

	.-default {
		padding: 20px;
	}

	.-image .-left {
		width: 100%;
		height: 250px;
	}

	.-image .-right {
		float: left;
		width: 100%;
		margin-top: 250px;
		padding: 20px;
	}

	. h1 {
		margin-bottom: 10px;
		font-size: 20px;
	}

	.-right h1 {
		padding: 0;
	}

	. p {
		margin-bottom: 10px;
	}

	.close- {
		color: #fcfcfc;
		background-color: #252b37;
	}

	.close-:hover {
		color: #252b37;
		background-color: #fcfcfc;
	}

	.-footer {
		padding: 15px 20px;
	}
}

@media only screen and (max-width: 480px) {
	.-image .-left {
		height: 200px;
	}

	.-image .-right {
		margin-top: 200px;
	}

	.-footer {
		text-align: center;
	}

	.-footer .close-modal {
		width: 80%;
		margin: 5px 10%;
	}
}

            </style>
            <script>// <![CDATA[
				var ajax_object = { ajaxurl : "http://beltonjournal.com/wp-admin/admin-ajax.php" };
            // ]]></script>
            <script type="text/javascript">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</script>
         	<div style="display:none">
	</div>
<style type="text/css" media="all">.site-title,
.site-title a,
.site-title a img { float: none; }
define( 'HEADER_IMAGE_WIDTH', apply_filters( 'twentyten_header_image_width', 774 ) );
define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'twentyten_header_image_height', 143 ) );
div.art-Header, div.art-Header-jpeg {
height: 143px;
}
div.art-Header, div.art-Header-jpeg {
width: 774px;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"7982","ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/beltonjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/waypoints.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"crossfade","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine.js?ver=4.8'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110015852',post:'7982',tz:'-5',srv:'beltonjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110015852', '7982' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>		