<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="http://beltonjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Red&#039;s: The caring t-shirt printing shop</title>
<meta name="description" content="In October 2012, Darren Perkins opened the doors of Red’s Custom Tees in Belton. Since 2012, the shop has grown and the name “Red’s Custom Tees” has become familiar to Belton residents looking to print t-shirts."/>
<link rel="canonical" href="http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red&#039;s: The caring t-shirt printing shop" />
<meta property="og:description" content="In October 2012, Darren Perkins opened the doors of Red’s Custom Tees in Belton. Since 2012, the shop has grown and the name “Red’s Custom Tees” has become familiar to Belton residents looking to print t-shirts." />
<meta property="og:url" content="http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/" />
<meta property="og:site_name" content="Belton Journal" />
<meta property="article:publisher" content="https://www.facebook.com/thebeltonjournal" />
<meta property="article:section" content="Lifestyles" />
<meta property="article:published_time" content="2019-02-03T15:50:14+00:00" />
<meta property="article:modified_time" content="2019-02-01T16:13:35+00:00" />
<meta property="og:updated_time" content="2019-02-01T16:13:35+00:00" />
<meta property="og:image" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?fit=913%2C670" />
<meta property="og:image:secure_url" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?fit=913%2C670" />
<meta property="og:image:width" content="913" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In October 2012, Darren Perkins opened the doors of Red’s Custom Tees in Belton. Since 2012, the shop has grown and the name “Red’s Custom Tees” has become familiar to Belton residents looking to print t-shirts." />
<meta name="twitter:title" content="Red&#039;s: The caring t-shirt printing shop" />
<meta name="twitter:image" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?fit=913%2C670" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://beltonjournal.com/","sameAs":["https://www.facebook.com/thebeltonjournal"],"@id":"http://beltonjournal.com/#organization","name":"The Belton Journal","logo":"http://beltonjournal.com/wp-content/uploads/2014/05/LogoWithFlagBG.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="http://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="http://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Red&#8217;s: The caring t-shirt printing shop Comments Feed" href="http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60895902-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60895902-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/beltonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://beltonjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/animate.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://beltonjournal.com/wp-content/themes/bzine/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='http://beltonjournal.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://beltonjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/beltonjournal.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<link rel='https://api.w.org/' href='http://beltonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7rC9e-31w' />
<link rel="alternate" type="application/json+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Freds-the-caring-t-shirt-printing-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://beltonjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbeltonjournal.com%2Freds-the-caring-t-shirt-printing-shop%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://beltonjournal.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" href="http://beltonjournal.com/wp-content/uploads/2014/03/Apple-Touch-57x57.png" /><!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='http://beltonjournal.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-11626 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
											<div class="box_breaking_news">
							<div class="breaking_news_ribbon">Recent News</div>
							<div class="breaking_news_content">
								<ul id="js-news" class="js-hidden"><li class="news-item"><a href="http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/" title="Look Red&#039;s: The caring t-shirt printing shop" >Red's: The caring t-shirt printing shop</a> </li> <li class="news-item"><a href="http://beltonjournal.com/executive-director-coleman-hampton-receives-governors-award/" title="Look Executive Director Coleman Hampton receives Governor’s award" >Executive Director Coleman Hampton receives Governor’s award</a> </li> <li class="news-item"><a href="http://beltonjournal.com/belton-city-council-approves-important-new-zoning-plans/" title="Look Belton city council approves important new zoning plans" >Belton city council approves important new zoning plans</a> </li> <li class="news-item"><a href="http://beltonjournal.com/former-belton-business-owners-meet-downtown-to-reminisce/" title="Look Former Belton business owners meet downtown to reminisce" >Former Belton business owners meet downtown to reminisce</a> </li> <li class="news-item"><a href="http://beltonjournal.com/local-business-owner-named-2019-chamber-chair-of-the-board/" title="Look Local business owner named 2019 Chamber chair of the board" >Local business owner named 2019 Chamber chair of the board</a> </li> </ul>							</div>
						</div><div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="http://beltonjournal.com/" title="Belton Journal">
													<img src="http://beltonjournal.com/wp-content/uploads/2013/07/stackedbw.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<a href="https://setonharkerheights.net/" target="_blank"><img src="http://beltonjournal.com/wp-content/uploads/2018/05/SetonWellstone-WebAdj.jpg" alt="" /></a>
													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-nav-default" class="nav main-menu"><li id="menu-item-885" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://beltonjournal.com/" >Home</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-810"><a href="http://beltonjournal.com/category/local-news/" >Local <i class="icon-angle-down"></i></a>
<ul class=" depth_0">
	<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="http://beltonjournal.com/category/local-news/crime-beat/" >Crime Beat</a></li>
	<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="http://beltonjournal.com/category/local-news/local-education/" >Education</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6492"><a href="http://beltonjournal.com/category/health/" >Health</a></li>
</ul>
</li>
<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://beltonjournal.com/category/sports/" >Sports</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-813"><a href="http://beltonjournal.com/category/lifestyles/" >Lifestyles</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://beltonjournal.com/category/editorial/" >Editorial</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://beltonjournal.com/category/classifieds/" >Classifieds</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://beltonjournal.com/category/senior-news/" >Senior</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="http://beltonjournal.com/contact/" >Contact Us</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="411" src="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?fit=560%2C411" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?w=913 913w, https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?resize=300%2C220 300w, https://i0.wp.com/beltonjournal.com/wp-content/uploads/2019/02/Darren-Perkins-owner-of-Reds-Custom-Tees-poses-with-a-t-shirt-TIFF.jpg?resize=420%2C308 420w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
	
	<div class="post-11626 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyles">	
		<div class="storycontent">
			<h2 class="_title">Red&#8217;s: The caring t-shirt printing shop</h2>			<p class="panel">
				by <a href="http://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a> /
				<a href="http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/#respond">0 Comments</a> /
				71 View  /  
				<a href="http://beltonjournal.com/2019/02/03/">February 3, 2019</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
												<p><a href="http://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a></p>
					</div>
									</div>
			
				<p class="p1"><span class="s1"><b>By Brianna Bullion, </b></span><span class="s1">Correspondent</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">In October 2012, Darren Perkins opened the doors of Red’s Custom Tees in Belton. Since 2012, the shop has grown and the name “Red’s Custom Tees” has become familiar to Belton residents looking to print t-shirts.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“It was really by luck that I got into this business,” Perkins said “I talked to Ricky Ruiz about starting this business and we got into a partnership with Emilio Perales to start the shop.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">The business has grown since its beginning in 2012 and has partnered with several organizations in Belton to provide them with high quality t-shirts.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“I’ve really built up a lot of business with Belton Independent School District,” Perkins said.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">In addition to BISD, Perkins works with various churches in the area, the Boys and Girls Club, the Belton Youth Softball Association, the Salado Youth Softball Association, the Belton Tiger Athletics Booster Club, the Christ the King Catholic Church Springfest and various student organizations at the University of Mary Hardin-Baylor. He also printed the shirts for the CEFCO Military Appreciation Game at UMHB.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“When I print t-shirts for the Belton High School sports teams I give 20 percent of the money I make to the Booster Club,” Perkins said “They get to keep 20 percent of the money from the t-shirt sales.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Red’s Custom Tees also prints t-shirts to support fundraisers for Axton Norman, a three-year-old boy who is fighting Neuroblastoma.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“It’s good to know that I’m getting them the shirts on time and that they are going towards a good cause,” Perkins said.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">In addition to Perkins’ generosity through Red’s Custom Tees, the shop is known for providing their specialty t-shirts in a timely manner.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“We try to get orders out in two weeks or less,” Perkins said “I try to get orders out as quickly as possible.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">The generous nature of the business and the timely manner in which the shop can produce t-shirts has helped the company grow immensely since its beginnings in 2012.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">&#8220;Every December feels like the busiest December,” Perkins said “This December was definitely busier than previous years.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">While December was a busy month for Red’s Custom Tees, the shop’s busy season is typically from August to October.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“We usually print about 1,000 shirts a week around August,” Perkins said “We print somewhere between 27,000 and 30,000 shirts a year.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">While much of the shirts printed at Red’s Custom Tees are printed for large groups, Perkins also prints custom individual t-shirts for customers.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“As long as someone has a good, crisp picture I can print it,” Perkins said “Even if someone has a picture on their iPhone, I can print it. Usually I can give a customer an individual t-shirt before they leave the shop.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Perkins keeps several t-shirts honoring local sports teams from Belton High School and the University of Mary Hardin-Baylor in his shop available for purchase. Additionally, he has several t-shirts on display in the shop for customers to view.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Red’s Custom Tees is a generous and well-managed t-shirt printing shop. The shop provides several organizations and events with high quality t-shirts in a timely manner while finding ways to give back to the community in Belton. Red’s Custom Tees is the place to visit for anyone trying to print custom t-shirts, whether for a group or an individual.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">For more information about Red’s Custom Tees, visit redscustomtees.com or the Red’s Custom Tees Facebook page. </span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=Red&#8217;s: The caring t-shirt printing shop&body=http://beltonjournal.com/reds-the-caring-t-shirt-printing-shop/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="http://beltonjournal.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="fb_like_wg-2" class="widget widget_fb_like_wg"><h2 class="widget_title"><span class="outer">Like Us On Facebook</span></h2>		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=312618145549044";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="mtc-facebook-like-box-widget">
		<div class="fb-like-box" data-href="http://www.facebook.com/thebeltonjournal" data-width="298" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
		</div>
		
				
		</aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://pacelinecollision.com/"><img width="284" height="300" src="https://i1.wp.com/beltonjournal.com/wp-content/uploads/2018/10/pacelineweb.jpg?fit=284%2C300" class="image wp-image-11151  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/beltonjournal.com/wp-content/uploads/2018/10/pacelineweb.jpg?w=300 300w, https://i1.wp.com/beltonjournal.com/wp-content/uploads/2018/10/pacelineweb.jpg?resize=284%2C300 284w" sizes="(max-width: 284px) 100vw, 284px" /></a></aside><aside id="mtc_banner_widget_300250-37" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Double T Construction</span></h2>		<div class="ads300250">
						<a href="https://www.doubletconstructioninctx.com/"><img src="http://beltonjournal.com/wp-content/uploads/2019/01/DoubleT_web.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-29" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Texas Custom Air</span></h2>		<div class="ads300250">
						<a href="http://customairtexas.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/05/TexasCustomAir_WEB.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-36" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers Executive Homes</span></h2>		<div class="ads300250">
						<a href="https://www.carotherstx.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/12/Carothers-Dec18_300-x-250-ad.gif" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-13" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Chevrolet</span></h2>		<div class="ads300250">
						<a href="http://www.donringlerchevrolet.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=chevrolet"><img src="http://beltonjournal.com/wp-content/uploads/2015/05/DonRingler_Chevrolet.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-3" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Toyota</span></h2>		<div class="ads300250">
						<a href="http://www.donringlertoyota.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=toyota"><img src="http://beltonjournal.com/wp-content/uploads/2015/05/DonRingler_Toyota.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-35" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Miko-Flex</span></h2>		<div class="ads300250">
						<a href="http://miko-flex.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/08/Miko-Flex_8-16-18.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-31" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Johnson Roofing</span></h2>		<div class="ads300250">
						<a href="http://www.jroof.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/06/JohnsonRoofing_6-7-18.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-32" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">The Beltonian Theatre</span></h2>		<div class="ads300250">
						<a href="http://thebeltoniantheatre.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/06/BeltonianTDTWebPhoneBannerProof-1.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-16" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell County Flooring</span></h2>		<div class="ads300250">
						<a href="http://tav.so/wdjaP"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellCountyCo_Webad.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-34" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Garrett &#038; Mic Hill Event Center</span></h2>		<div class="ads300250">
						<a href="www.morganspointresorttx.com/index.aspx?NID=464"><img src="http://beltonjournal.com/wp-content/uploads/2018/08/MPRCommunityCenter_8-23-18web.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-12" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Free Trial</span></h2>		<div class="ads300250">
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/newfreetrial.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-2" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers</span></h2>		<div class="ads300250">
						<a href="http://tav.so/asXSk"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/carothers300x250.gif" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget125-4" class="widget mtc_banner125">		<div class="ads125">
						<a href="http://tav.so/FuSJK"><img src="http://beltonjournal.com/wp-content/uploads/2014/06/Standards-Home-Health150X150.png" alt="banner" /></a>
						
						<a href="http://tav.so/ed5Pt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/beltonchamber.png" alt="banner" /></a>
						
						<a href="http://tav.so/vX7YD"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/bisd.png" alt="banner" /></a>
						
						<a href="http://tav.so/osSJt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/discoverbelton.png" alt="banner" /></a>
					</div>
		
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>
<footer itemscope="" itemtype="http://schema.org/WPFooter">

	<div class="wrapper _footer">
	<div class="container">
		<div class="row-fluid">
						<div class="span6">
						<nav id="footer-navigation" class="footer-navigation"><ul id="menu-menu-footer" class="nav main-menu"><li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="#">Home</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://beltonjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://beltonjournal.com/term-of-service/">Help</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="#">Privacy</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="#">Disclaimer</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://beltonjournal.com/trial-subscription-request/">Trial Subscription Request</a></li>
</ul></nav>				<div class="clearfix"></div>
				<div class="credits">
									</div>	
			</div>
						<div class="span6">
				<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>			</div>
					</div>
	</div>
</div>	
	
</footer>
</div><!-- end boxed -->
<div id="" class="" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"160","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 221,6,6,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"reveal-modal-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We work with our online advertising partners, who are invested in the Belton community, to update this site.<\/p>\n<p><strong>Please add <a title=\"Belton Journal\" href=\"http:\/\/beltonjournal.com\" target=\"_blank\">beltonjournal.com<\/a> to your ad blocking whitelist or disable your adblocking software. Thank you very much!<strong><\/p>\n<\/div>\n<a class=\"close-modal close-reveal-modal\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>    
            <style type="text/css">
                /*
	an_style.css
	AdBlock Notify
	Copyright: (c) 2016 Themeisle, themeisle.com
	Version: 2.2.3
*/
.-bg {
	display: none;
	position: fixed;
	z-index: 100;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	background: #000;
	background: rgba(0,0,0,0.75);
}

. {
	visibility: hidden;
	position: fixed;
	z-index: 101;
	top: 100px;
	right: 0;
	left: 0;
	max-width: 640px;
	margin-right: auto;
	margin-left: auto;
	background: #fff;
	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	font-family: Arial, Helvetica, sans-serif;
}

.-default,
.-ok {
	padding: 30px 30px 15px;
}

.-image {
	overflow: hidden;
	position: relative;
	width: 100%;
}

.-image .-left {
	position: absolute;
	top: 0;
	left: 0;
	width: 50%;
	height: 100%;
}

.-image .-right {
	float: right;
	width: 50%;
	padding: 30px;
}

..small {
	width: 200px;
	margin-left: -140px;
}

..medium {
	width: 400px;
	margin-left: -240px;
}

..large {
	width: 600px;
	margin-left: -340px;
}

..xlarge {
	width: 800px;
	margin-left: -440px;
}

.close- {
	display: inline-block;
	position: absolute;
	top: 15px;
	right: 15px;
	width: 30px;
	height: 30px;
	color: #bbb;
	font-size: 32px;
	font-weight: 700;
	line-height: 30px;
	text-align: center;
	cursor: pointer;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.close-:hover {
	color: #252b37;
}

. h1 {
	margin-bottom: 15px;
	padding: 0 30px;
	color: #252b37;
	font-size: 28px;
	line-height: 1.25;
	text-align: center;
}

.-right h1 {
	padding: 0 30px 0 0;
	text-align: left;
}

. p {
	margin-bottom: 15px;
	color: #333745;
	font-size: 14px;
}

. p a {
	color: #ff6160;
}

.-right .close-modal,
.-footer .close-modal {
	padding: 15px !important;
	border-radius: 0 !important;
	background-color: #ff6160;
	font-size: 14px;
	letter-spacing: 2px !important;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.-right .close-modal:hover,
.-footer .close-modal:hover {
	background-color: #252b37 !important;
}

.-footer .grey-button-modal {
	margin-right: 15px;
	background-color: #a5a5a5;
}

.-footer {
	display: block;
	padding: 15px 30px;
	background-color: #eff4f7;
	text-align: right;
}

@media only screen and (max-width: 640px) {
	. {
		right: 5%;
		left: 5%;
		max-width: 90%;
	}

	.-default {
		padding: 20px;
	}

	.-image .-left {
		width: 100%;
		height: 250px;
	}

	.-image .-right {
		float: left;
		width: 100%;
		margin-top: 250px;
		padding: 20px;
	}

	. h1 {
		margin-bottom: 10px;
		font-size: 20px;
	}

	.-right h1 {
		padding: 0;
	}

	. p {
		margin-bottom: 10px;
	}

	.close- {
		color: #fcfcfc;
		background-color: #252b37;
	}

	.close-:hover {
		color: #252b37;
		background-color: #fcfcfc;
	}

	.-footer {
		padding: 15px 20px;
	}
}

@media only screen and (max-width: 480px) {
	.-image .-left {
		height: 200px;
	}

	.-image .-right {
		margin-top: 200px;
	}

	.-footer {
		text-align: center;
	}

	.-footer .close-modal {
		width: 80%;
		margin: 5px 10%;
	}
}

            </style>
            <script>// <![CDATA[
				var ajax_object = { ajaxurl : "http://beltonjournal.com/wp-admin/admin-ajax.php" };
            // ]]></script>
            <script type="text/javascript">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</script>
         	<div style="display:none">
	</div>
<style type="text/css" media="all">.site-title,
.site-title a,
.site-title a img { float: none; }
define( 'HEADER_IMAGE_WIDTH', apply_filters( 'twentyten_header_image_width', 774 ) );
define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'twentyten_header_image_height', 143 ) );
div.art-Header, div.art-Header-jpeg {
height: 143px;
}
div.art-Header, div.art-Header-jpeg {
width: 774px;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"11626","ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/beltonjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"http:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/waypoints.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"crossfade","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://beltonjournal.com/wp-content/themes/bzine/js/bzine.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'110015852',post:'11626',tz:'-6',srv:'beltonjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110015852', '11626' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>		