<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://beltonjournal.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Everything just felt right for Garrett Oliveira. | Belton Journal</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="https://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="https://beltonjournal.com/comments/feed/" />
<meta content="Divi Child v.4.10.5.1630606566" name="generator"/><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-style-css'  href='https://beltonjournal.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='pgafu-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-grid-and-filter-ultimate/assets/css/pgafu-public.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-slider-and-carousel/assets/css/owl.carousel.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='psac-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-slider-and-carousel/assets/css/psac-public.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.3.0' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-style-css'  href='https://beltonjournal.com/wp-content/themes/Divi-child/style.css?ver=4.10.5.1630606566' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://beltonjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beltonjournal.com/wp-json/wp/v2/posts/2098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://beltonjournal.com/everything-just-felt-right-for-garrett-oliveira/" />
<link rel='shortlink' href='https://beltonjournal.com/?p=2098' />
<link rel="alternate" type="application/json+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Feverything-just-felt-right-for-garrett-oliveira%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Feverything-just-felt-right-for-garrett-oliveira%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-270x270.png" />
<style id="et-critical-inline-css">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</style>
</head>
<body class="post-template-default single single-post postid-2098 single-format-standard custom-background et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns_1_4__1_2 et_boxed_layout et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://beltonjournal.com/">
						<img src="https://beltonjournal.com/wp-content/uploads/2021/05/BJ-ICON.png" width="563" height="563" alt="Belton Journal" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="100" data-fixed-height="100">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="https://beltonjournal.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="https://beltonjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://beltonjournal.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102"><a href="https://beltonjournal.com/category/business/">Business</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://beltonjournal.com/category/food/">Food</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://beltonjournal.com/category/news-editor/">News Editor</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="https://beltonjournal.com/category/local-news/">Local News</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://beltonjournal.com/category/senior-news/">Senior News</a></li>
</ul>
</li>
<li id="menu-item-846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846"><a href="#">Senior Expo</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-847"><a href="#">Harker Heights</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-2098" class="et_pb_post post-2098 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local-education category-local-news category-sports">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Everything just felt right for Garrett Oliveira.</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://beltonjournal.com/author/graphics/" title="Posts by Graphics Editor" rel="author">Graphics Editor</a></span> | <span class="published">Sep 2, 2022</span> | <a href="https://beltonjournal.com/category/business/" rel="category tag">Business</a>, <a href="https://beltonjournal.com/category/local-education/" rel="category tag">Local Education</a>, <a href="https://beltonjournal.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://beltonjournal.com/category/sports/" rel="category tag">Sports</a></p>																													
	
<div class="multiple-feature-image">
	<img width="2560" height="1706" src="https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-1-scaled.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-1-scaled.jpg 2560w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-1-1280x853.jpg 1280w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-1-980x653.jpg 980w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-1-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 2560px, 100vw" />	
    <img width="2560" height="1706" src="https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-scaled.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-scaled.jpg 2560w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-1280x853.jpg 1280w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-980x653.jpg 980w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 2560px, 100vw" /></div>
																																				

												</div>
				
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner">By Clay Whittington<br />
Belton Journal</p>
<p>Everything just felt right for Garrett Oliveira.</p>
<p>As a junior, Belton’s receiver experienced tremendous sorrow while helping the Tigers return to the playoffs. Complex emotions of mourning and jubilation would often intersect, creating an internal conflict at times.</p>
<p>Friday, however, there were no struggles for Oliveira either on or off the field.</p>
<p>Belton opened its season against Pflugerville Hendrickson at home, where the Hawks rallied for a 17-14 victory in 2021, engineering a 10-play scoring drive and converting two fourth downs along the way, including a fourth-and-5, when they produced an 11-yard touchdown with 2 minutes, 30 seconds remaining in regulation. </p>
<p>Thanks in part to Oliveira, it would not happen again.</p>
<p>Oliveira converted both of his receptions into touchdowns as the Tigers defeated Hendrickson 34-27 to gain a measure of revenge against the Hawks. </p>
<p>The performance was more about redemption for Oliveira, though.</p>
<p>“I had a pretty rough season last year,” he said, “when I lost my dad. This is the first game where I felt like I was back. I dedicated this season to my father, and when I ran out of the tunnel, everything just felt right in that moment.</p>
<p>“I knew I was going to have a good game as soon as I put my helmet on.”</p>
<p>After forcing Belton to punt away the game’s first possession, the Hawks scored on a one-yard touchdown with 8:25 remaining in the first quarter, but the Tigers responded on the ensuing drive as Oliveira hauled in a 33-yard touchdown from junior quarterback Ty Brown approximately three minutes later.</p>
<p>Nevertheless, Hendrickson took a 14-7 lead into the second period before Belton pulled within a point, 14-13, on sophomore running back Shaun Snapp’s nine-yard touchdown with 6:43 remaining in the half, but the Tigers would not get any closer as the extra-point attempt failed, and the Hawks took the narrow advantage into halftime.</p>
<p>Belton needed just one snap to go ahead for good, though, as Brown and Isaac Abel connected for a 95-yard touchdown, and moments later, Oliveira caught a 22-yard touchdown, giving the Tigers a 28-14 advantage with 5:36 left in the period. </p>
<p>Hendrickson trimmed the deficit to seven points, 34-27, with 3:25 remaining in regulation, but it would not get any closer. </p>
<p>The Hawks finished with 284 total yards of offense, while Belton had 485 total yards, including 417 passing yards from Brown, who was 23 of 33 with three touchdowns and two interceptions while finding 11 different receivers.</p>
<p>Abel led the team with 113 receiving yards on three catches, and Slade LeBlanc had five catches for 78 yards, while senior running back L.J. Underwood had a team-high 42 rushing yards and a touchdown on 19 carries to go with three catches for 52 yards. </p>
<p>“I’m really impressed with Ty,” Tigers senior receiver Mason Ramm said. “He’s done a great job in the offseason. He’s just always working hard.</p>
<p>“Our receiver group has four starters and a lot of backups who can come in and get the job done.”</p>
<p>Despite the outcome, the Tigers must now turn their attention toward next week.</p>
<p>Belton travels to Brenham on Friday for its first road game of the season. The Cubs opened their season with a 23-13 loss at Conroe Oak Ridge on Friday.</p>
<p>The Tigers, who won their road opener for the first time since 2018 last year, when they earned a 35-31 victory at Georgetown, have not started a season with consecutive wins since 2012. </p>
<p>Belton head coach Brett Sniffin is enjoying the win versus Hendrickson before looking ahead, though.</p>
<p>“It is going to be a test for our defense and our offense,” he said. “It is going to be a nice road trip, but we’re 1-0 right now and not a lot of people can say that. Only 50 percent of the teams in the state are 1-0, so we are pretty happy to be here.”</div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1991" height="2560" src="https://beltonjournal.com/wp-content/uploads/2022/05/BeltonianPortraitLayout-scaled.jpg" alt="" title="" srcset="https://beltonjournal.com/wp-content/uploads/2022/05/BeltonianPortraitLayout-scaled.jpg 1991w, https://beltonjournal.com/wp-content/uploads/2022/05/BeltonianPortraitLayout-1280x1646.jpg 1280w, https://beltonjournal.com/wp-content/uploads/2022/05/BeltonianPortraitLayout-980x1260.jpg 980w, https://beltonjournal.com/wp-content/uploads/2022/05/BeltonianPortraitLayout-480x617.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1991px, 100vw" class="wp-image-1877" /></span>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</div>
	<!-- Simple Share Buttons Adder (8.3.0) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://beltonjournal.com/everything-just-felt-right-for-garrett-oliveira/"  target="_blank" ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://beltonjournal.com/everything-just-felt-right-for-garrett-oliveira/&amp;text=Everything%20just%20felt%20right%20for%20Garrett%20Oliveira.%20"  target=&quot;_blank&quot; ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://beltonjournal.com/everything-just-felt-right-for-garrett-oliveira/"  target=&quot;_blank&quot; ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Everything%20just%20felt%20right%20for%20Garrett%20Oliveira.&#038;body=%20https://beltonjournal.com/everything-just-felt-right-for-garrett-oliveira/"><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
					<div class="et_post_meta_wrapper">
									
				
			<img width="2560" height="1706" src="https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-scaled.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-scaled.jpg 2560w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-1280x853.jpg 1280w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-980x653.jpg 980w, https://beltonjournal.com/wp-content/uploads/2022/09/Game-1-2022-3-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 2560px, 100vw" />	

		        					</div>
				</article>

						</div> 

				<div id="sidebar">
		<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://beltonjournal.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-9" class="et_pb_widget widget_media_image"><h4 class="widgettitle">CAROTHER EXECUTIVE HOMES</h4><a href="https://www.carotherstx.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/CEH-GIF-3.2020.gif" class="image wp-image-239  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DON RINGLER</h4><a href="https://www.donringlerchevrolet.com/instant-estimate/?utm_source=beltonjournal&#038;utm_medium=banner&#038;utm_campaign=trade"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2022/03/DRC-51648-21-WB-Truck-Month-300x250-1.png" class="image wp-image-1778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SEE BELTON</h4><a href="http://www.seebelton.com"><img width="480" height="384" src="https://beltonjournal.com/wp-content/uploads/2022/04/BISD-Online-Ad.gif" class="image wp-image-1830  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="See Belton" /></a></div><div id="media_image-11" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DON RINGLER</h4><a href="https://www.donringlertoyota.com/new-vehicles/?utm_source=beltonjournal&#038;utm_medium=banner&#038;utm_campaign=ssh"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2022/03/DRT-52844-22-WB-Ready-Set-Go-300x250-1.png" class="image wp-image-1779  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">COVINGTON REAL ESTATE</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-2098-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4?_=1" /><source type="video/mp4" src="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4?_=1" /><a href="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4">https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4</a></video></div></div><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DOUBLE T CONSTRUCTION</h4><a href="https://www.doubletconstructioninctx.com/"><img width="300" height="299" src="https://beltonjournal.com/wp-content/uploads/2022/02/Double-T-3x5-48.jpg" class="image wp-image-1734  attachment-full size-full" alt="Double T Construction | Belton Journal" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2022/02/Double-T-3x5-48.jpg 300w, https://beltonjournal.com/wp-content/uploads/2022/02/Double-T-3x5-48-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Killeen-Fort Hood Regional Airport</h4><a href="https://www.flygrk.com/" class="httpswwwkilleentexasgov548Killeen-Fort-Hood-Regional-Airport" rel="httpswwwkilleentexasgov548Killeen-Fort-Hood-Regional-Airport noopener" target="_blank"><img class="image httpswwwkilleentexasgov548Killeen-Fort-Hood-Regional-Airport" src="https://beltonjournal.com/wp-content/uploads/2022/08/GRK-print-4.5-x-10-1-1-pdf.jpg" alt="" width="2095" height="495" /></a></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle">BELL COUNTY FLOORING</h4><a href="https://www.bellcountyflooring.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/BellCountyCo_Webad.jpg" class="image wp-image-173  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-7" class="et_pb_widget widget_media_image"><h4 class="widgettitle">GARRETT &#038; MIC HILL EVENT CENTER</h4><a href="https://www.morganspointresorttx.com/464/Garrett-Mic-Hill-Event-Center"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/MPRCommunityCenter_8-23-18web.jpg" class="image wp-image-174  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-15" class="et_pb_widget widget_media_image"><h4 class="widgettitle">FREE TRAIL</h4><a href="https://beltonjournal.com/trail-subscription-request/"><img width="1481" height="1481" src="https://beltonjournal.com/wp-content/uploads/2022/07/Web-Ad-Feree-trial.jpg" class="image wp-image-1970  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2022/07/Web-Ad-Feree-trial.jpg 1481w, https://beltonjournal.com/wp-content/uploads/2022/07/Web-Ad-Feree-trial-1280x1280.jpg 1280w, https://beltonjournal.com/wp-content/uploads/2022/07/Web-Ad-Feree-trial-980x980.jpg 980w, https://beltonjournal.com/wp-content/uploads/2022/07/Web-Ad-Feree-trial-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1481px, 100vw" /></a></div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"><h4 class="title">Contact Us</h4>			<div class="textwidget"><p><a href="mailto:news@beltonjournal.com">news@beltonjournal.com</a></p>
<p><a href="mailto:sports@beltonjournal.com">sports@beltonjournal.com</a></p>
<p><a href="mailto:ads@beltonjournal.com">ads@beltonjournal.com</a></p>
<p><a href="mailto:ads@beltonjournal.com">Legals@beltonjournal.com</a></p>
</div>
		</div></div><div class="footer-widget"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Quick Links</h4><div class="textwidget custom-html-widget"><div class="foot">
	<ul>
		<li><a href="https://beltonjournal.com/">Home</a></li>
		<li><a href="https://beltonjournal.com/category/sports/">Sports</a></li>
		<li><a href="https://beltonjournal.com/category/lifestyles/">Lifestyles</a></li>
		<li><a href="https://beltonjournal.com/category/business/">Business</a></li>
		<li><a href="https://beltonjournal.com/category/food/">Food</a></li>
		<li><a href="https://beltonjournal.com/category/news-editor/">News Editor</a></li>
		<li><a href="https://beltonjournal.com/category/local-news/">Local News</a></li>
		<li><a href="https://beltonjournal.com/category/senior-news/">Senior News</a></li>	
	</ul>
	
</div></div></div></div><div class="footer-widget"><div id="media_image-12" class="fwidget et_pb_widget widget_media_image"><h4 class="title">DON RINGLER</h4><a href="https://www.donringlerchevrolet.com/"><img width="320" height="50" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1.jpg" class="image wp-image-602  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1.jpg 320w, https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1-300x47.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div id="media_image-14" class="fwidget et_pb_widget widget_media_image"><h4 class="title">DON RINGLER</h4><a href="https://www.donringlerchevrolet.com/"><img width="320" height="50" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1.jpg" class="image wp-image-605  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1.jpg 320w, https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1-300x47.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">210 N. Penelope St., Belton, TX 76513

<span class="bottom-foot">© Belton Journal - All Rights Reserved 
 |  Website Partner: <a href="https://www.galeforcewebpros.com" target="_blank">Gale Force Marketing, Inc.</a></span></div>					</div>
				</div>
			</footer>
		</div>


	</div>

	<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1662619284' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px !important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px !important; width: 48px !important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px !important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beltonjournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beltonjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='none' onload="media='all'" />
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/beltonjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1662619284' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"57bdd37373","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7a69c11e3d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"2098","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.18.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.18.0' id='et-core-common-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
</body>
</html>
