<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="https://beltonjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>JC Stringz strikes a chord at Blends Wine Bar</title>
<meta name="description" content="Killeen’s Jarin Cole, known on stage as “JC Stringz,” offered live music to a crowd of about thirty locals at Blends Wine Bar on Tuesday, July 17. It was a night of blues, smooth jazz and sipping, as the 17-year-old Harker Heights High School senior showcased his violin, electric and jazz guitar skills."/>
<link rel="canonical" href="https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JC Stringz strikes a chord at Blends Wine Bar" />
<meta property="og:description" content="Killeen’s Jarin Cole, known on stage as “JC Stringz,” offered live music to a crowd of about thirty locals at Blends Wine Bar on Tuesday, July 17. It was a night of blues, smooth jazz and sipping, as the 17-year-old Harker Heights High School senior showcased his violin, electric and jazz guitar skills." />
<meta property="og:url" content="https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/" />
<meta property="og:site_name" content="Belton Journal" />
<meta property="article:publisher" content="https://www.facebook.com/thebeltonjournal" />
<meta property="article:section" content="Lifestyles" />
<meta property="article:published_time" content="2018-08-06T10:00:13-05:00" />
<meta property="article:modified_time" content="2018-08-02T14:42:55-05:00" />
<meta property="og:updated_time" content="2018-08-02T14:42:55-05:00" />
<meta property="og:image" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?fit=806%2C605&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?fit=806%2C605&#038;ssl=1" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="605" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Killeen’s Jarin Cole, known on stage as “JC Stringz,” offered live music to a crowd of about thirty locals at Blends Wine Bar on Tuesday, July 17. It was a night of blues, smooth jazz and sipping, as the 17-year-old Harker Heights High School senior showcased his violin, electric and jazz guitar skills." />
<meta name="twitter:title" content="JC Stringz strikes a chord at Blends Wine Bar" />
<meta name="twitter:image" content="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?fit=806%2C605&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/beltonjournal.com\/","sameAs":["https:\/\/www.facebook.com\/thebeltonjournal"],"@id":"https:\/\/beltonjournal.com\/#organization","name":"The Belton Journal","logo":"http:\/\/beltonjournal.com\/wp-content\/uploads\/2014\/05\/LogoWithFlagBG.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="https://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="https://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; JC Stringz strikes a chord at Blends Wine Bar Comments Feed" href="https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60895902-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60895902-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beltonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://beltonjournal.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://beltonjournal.com/wp-content/themes/bzine/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='https://beltonjournal.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://beltonjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/beltonjournal.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<link rel='https://api.w.org/' href='https://beltonjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7rC9e-2Ms' />
<link rel="alternate" type="application/json+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Fjc-stringz-strikes-a-chord-at-blends-wine-bar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Fjc-stringz-strikes-a-chord-at-blends-wine-bar%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://beltonjournal.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" href="http://beltonjournal.com/wp-content/uploads/2014/03/Apple-Touch-57x57.png" /><!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='https://beltonjournal.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-10692 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
											<div class="box_breaking_news">
							<div class="breaking_news_ribbon">Recent News</div>
							<div class="breaking_news_content">
								<ul id="js-news" class="js-hidden"><li class="news-item"><a href="https://beltonjournal.com/arushas-hosts-a-cup-of-art-featuring-jessica-grace-designs/" title="Look Arusha’s hosts A Cup of Art featuring Jessica Grace Designs" >Arusha’s hosts A Cup of Art featuring Jessica Grace Designs</a> </li> <li class="news-item"><a href="https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/" title="Look JC Stringz strikes a chord at Blends Wine Bar" >JC Stringz strikes a chord at Blends Wine Bar</a> </li> <li class="news-item"><a href="https://beltonjournal.com/belton-city-council-approves-truck-stop-and-parking/" title="Look Belton City Council approves truck stop and parking" >Belton City Council approves truck stop and parking</a> </li> <li class="news-item"><a href="https://beltonjournal.com/belton-chamber-knocks-it-out-of-the-park-with-pittenger-hire/" title="Look Belton Chamber knocks it out of the park with Pittenger hire" >Belton Chamber knocks it out of the park with Pittenger hire</a> </li> <li class="news-item"><a href="https://beltonjournal.com/grannys-shaved-ice-its-slush-a-great-treat/" title="Look Granny’s Shaved Ice:  It’s “slush” a great treat" >Granny’s Shaved Ice:  It’s “slush” a great treat</a> </li> </ul>							</div>
						</div><div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="https://beltonjournal.com/" title="Belton Journal">
													<img src="http://beltonjournal.com/wp-content/uploads/2013/07/stackedbw.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<a href="https://setonharkerheights.net/" target="_blank"><img src="http://beltonjournal.com/wp-content/uploads/2018/05/SetonWellstone-WebAdj.jpg" alt="" /></a>
													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-nav-default" class="nav main-menu"><li id="menu-item-885" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://beltonjournal.com/" >Home</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-810"><a href="https://beltonjournal.com/category/local-news/" >Local <i class="icon-angle-down"></i></a>
<ul class=" depth_0">
	<li id="menu-item-6491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6491"><a href="https://beltonjournal.com/category/local-news/crime-beat/" >Crime Beat</a></li>
	<li id="menu-item-6490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6490"><a href="https://beltonjournal.com/category/local-news/local-education/" >Education</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6492"><a href="https://beltonjournal.com/category/health/" >Health</a></li>
</ul>
</li>
<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="https://beltonjournal.com/category/sports/" >Sports</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-813"><a href="https://beltonjournal.com/category/lifestyles/" >Lifestyles</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://beltonjournal.com/category/editorial/" >Editorial</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://beltonjournal.com/category/classifieds/" >Classifieds</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://beltonjournal.com/category/senior-news/" >Senior</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830"><a href="https://beltonjournal.com/contact/" >Contact Us</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="420" src="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?fit=560%2C420&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?w=806&amp;ssl=1 806w, https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD9FECE67-8719-4D88-B0BF-ADDF0A242091.jpg?resize=420%2C315&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
	
	<div class="post-10692 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyles">	
		<div class="storycontent">
			<h2 class="_title">JC Stringz strikes a chord at Blends Wine Bar</h2>			<p class="panel">
				by <a href="https://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a> /
				<a href="https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/#respond">0 Comments</a> /
				27 View  /  
				<a href="https://beltonjournal.com/2018/08/06/">August 6, 2018</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
												<p><a href="https://beltonjournal.com/author/josh-r/" title="Posts by Webmaster" rel="author">Webmaster</a></p>
					</div>
									</div>
			
				<p class="p1"><span class="s1"><b>By Cassidy Pate, </b></span><span class="s1">Correspondent</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Killeen’s Jarin Cole, known on stage as “JC Stringz,” offered live music to a crowd of about thirty locals at Blends Wine Bar on Tuesday, July 17.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">It was a night of blues, smooth jazz and sipping, as the 17-year-old Harker Heights High School senior showcased his violin, electric and jazz guitar skills.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Cole introduced himself with a few effective words.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“Good evening everyone…I’m JC Stringz, I am seventeen years old and I hope y’all enjoy my music tonight,” Cole said.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">It took one song for Cole to receive positive acknowledgement from the crowd, as casual head bobs and applause at the conclusion of each song became the norm.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Because he promoted this particular concert with Drake’s, notable rapper, singer and songwriter’s, single “In My Feelings” in mind, Cole began his set with his electric guitar and audio music accompaniment, and left crowd in their feelings for the remainder of the night.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">In conjunction, towards the middle of his set Cole played “In My Feelings” on violin and invited those in attendance to perform the “In My Feelings” dance alongside him. Two women jumped at the opportunity as Cole walked around the room, which had the audience at the edge of their seats with camera phones in hand.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">It was Cole’s diversity in both instruments and song selection that kept the crowd interested. One moment he would be walking around the room, plucking on his violin and the next he would be sitting with his eyes closed, jazz guitar in hand, playing a ballad.</span></p>
<p>&nbsp;</p>
<div id="attachment_10693" style="width: 615px" class="wp-caption alignnone"><a href="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD7FB445E-D8E0-4733-8BDE-CB99E8A75681.jpg"><img class="size-full wp-image-10693" src="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD7FB445E-D8E0-4733-8BDE-CB99E8A75681.jpg?resize=560%2C746" alt="" width="560" height="746" srcset="https://i2.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD7FB445E-D8E0-4733-8BDE-CB99E8A75681.jpg?w=605&amp;ssl=1 605w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD7FB445E-D8E0-4733-8BDE-CB99E8A75681.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/beltonjournal.com/wp-content/uploads/2018/08/webD7FB445E-D8E0-4733-8BDE-CB99E8A75681.jpg?resize=420%2C560&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></a><p class="wp-caption-text">Killeen’s Jarin Cole, known on stage as “JC Stringz,” plays his electric guitar for a packed house at Blends Wine Bar in Belton.</p></div>
<p>&nbsp;</p>
<p class="p3"><span class="s1">In order to pay tribute to the history of blues and connect to its modern counterpart, Cole continued to play classics, such as selections from B.B. King, also known as the “King of Blues,” as well as more recent songs, such as Sam Smith’s “Stay With Me,” Ed Sheeran’s “Thinking Out Loud” and John Legend’s “All of Me.” Cole’s music has become a family business of sorts, as his mother and father, Tina and Darron Cole, serve as his managers.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Before the concert, Mr. Cole was seen setting up Cole’s equipment while Mrs. Cole arrived with Cole sporting her “JC Stringz” t-shirt. The passion Cole has for his music is obvious, so it was understandable when Mrs. Cole said Cole was a miracle baby, which is her reasoning behind his musical gift.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">“That’s why he has this gift,” Mrs. Cole said.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Cole began his music career at the age of eight with the acoustic guitar; electric guitar and violin at 10 and most recently introduced the keyboard into his expertise at 12.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Cole said his next step is to achieve his dream of attending the University of North Texas (UNT) to pursue Jazz Performance. Before then, however, Cole is set to take the stage on August 24 at Blends Wine Bar among numerous other appearances in order to raise money for his future education, band camps and musical career.</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=JC Stringz strikes a chord at Blends Wine Bar&body=https://beltonjournal.com/jc-stringz-strikes-a-chord-at-blends-wine-bar/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="https://beltonjournal.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="fb_like_wg-2" class="widget widget_fb_like_wg"><h2 class="widget_title"><span class="outer">Like Us On Facebook</span></h2>		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=312618145549044";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="mtc-facebook-like-box-widget">
		<div class="fb-like-box" data-href="http://www.facebook.com/thebeltonjournal" data-width="298" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
		</div>
		
				
		</aside><aside id="mtc_banner_widget_300250-16" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Bell County Flooring</span></h2>		<div class="ads300250">
						<a href="http://tav.so/wdjaP"><img src="http://beltonjournal.com/wp-content/uploads/2016/06/BellCountyCo_Webad.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-33" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Choices Fitness Studio</span></h2>		<div class="ads300250">
						<a href="http://choicesfitnessstudio.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/06/ChoicesFitnessStudio_6-21-18.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-32" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">The Beltonian Theatre</span></h2>		<div class="ads300250">
						<a href="http://thebeltoniantheatre.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/06/BeltonianTDTWebPhoneBannerProof-1.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-31" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Johnson Roofing</span></h2>		<div class="ads300250">
						<a href="http://www.jroof.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/06/JohnsonRoofing_6-7-18.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-29" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Texas Custom Air</span></h2>		<div class="ads300250">
						<a href="http://customairtexas.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/05/TexasCustomAir_WEB.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-30" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Invisions Day Spa</span></h2>		<div class="ads300250">
						<a href="http://invisionsdayspa.com/"><img src="http://beltonjournal.com/wp-content/uploads/2018/04/InvisionsWeb.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-13" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Chevrolet</span></h2>		<div class="ads300250">
						<a href="http://www.donringlerchevrolet.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=chevrolet"><img src="http://beltonjournal.com/wp-content/uploads/2015/05/DonRingler_Chevrolet.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-3" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Don Ringler Toyota</span></h2>		<div class="ads300250">
						<a href="http://www.donringlertoyota.com/?utm_source=beltonjournal&utm_medium=banner&utm_campaign=toyota"><img src="http://beltonjournal.com/wp-content/uploads/2015/05/DonRingler_Toyota.png" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-12" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Free Trial</span></h2>		<div class="ads300250">
						<a href="http://beltonjournal.com/trial-subscription-request/"><img src="http://beltonjournal.com/wp-content/uploads/2016/04/newfreetrial.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-2" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Carothers</span></h2>		<div class="ads300250">
						<a href="http://tav.so/asXSk"><img src="http://beltonjournal.com/wp-content/uploads/2014/05/carothers300x250.gif" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget125-4" class="widget mtc_banner125">		<div class="ads125">
						<a href="http://tav.so/FuSJK"><img src="http://beltonjournal.com/wp-content/uploads/2014/06/Standards-Home-Health150X150.png" alt="banner" /></a>
						
						<a href="http://tav.so/ed5Pt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/beltonchamber.png" alt="banner" /></a>
						
						<a href="http://tav.so/vX7YD"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/bisd.png" alt="banner" /></a>
						
						<a href="http://tav.so/osSJt"><img src="http://beltonjournal.com/wp-content/uploads/2016/11/discoverbelton.png" alt="banner" /></a>
					</div>
		
		</aside><aside id="mtc_banner_widget_300250-20" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2017 Hunting Guide</span></h2>		<div class="ads300250">
						<a href="https://www.etypeservices.com/SWF/LocalUser/leaderpress1//Magazine185574/Full/index.aspx?II=185574"><img src="http://beltonjournal.com/wp-content/uploads/2017/11/Copperas_Cove_Hunting_Guide_-_2017-11-30_08.43.05.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-24" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Senior Expo 2017 Guide</span></h2>		<div class="ads300250">
						<a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=jsU7Bah+gpk=&ReturnURL=https://etypeservices.com/SWF/LocalUser/leaderpress1//Magazine184302/Full/index.aspx?II=184302"><img src="http://beltonjournal.com/wp-content/uploads/2017/09/SeniorExpoTab2017-1.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-21" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">Parade of Homes 2017</span></h2>		<div class="ads300250">
						<a href="https://www.etypeservices.com/SWF/LocalUser/leaderpress1/Magazine163804/Full/index.aspx?II=163804"><img src="http://beltonjournal.com/wp-content/uploads/2017/04/ParadeofHomes300250.jpg" alt="banner" /></a>
					</div>
		</aside><aside id="mtc_banner_widget_300250-10" class="widget mtc_banner300250"><h2 class="widget_title"><span class="outer">2017 Belt Buckle City Guide</span></h2>		<div class="ads300250">
						<a href="http://fb.mediarelay.com/20189/"><img src="http://beltonjournal.com/wp-content/uploads/2017/03/2017websitetag.jpg" alt="banner" /></a>
					</div>
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>
<footer itemscope="" itemtype="http://schema.org/WPFooter">

	<div class="wrapper _footer">
	<div class="container">
		<div class="row-fluid">
						<div class="span6">
						<nav id="footer-navigation" class="footer-navigation"><ul id="menu-menu-footer" class="nav main-menu"><li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="#">Home</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://beltonjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://beltonjournal.com/term-of-service/">Help</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="#">Privacy</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="#">Disclaimer</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="https://beltonjournal.com/trial-subscription-request/">Trial Subscription Request</a></li>
</ul></nav>				<div class="clearfix"></div>
				<div class="credits">
									</div>	
			</div>
						<div class="span6">
				<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/thebeltonjournal" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/beltonjournal" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_youtube" href="http://www.youtube.com/channel/UCTKEP_BuYb8AoYt11J1jGYw" title="YouTube"><i class="icon icon-youtube"></i></a></li></ul></div>			</div>
					</div>
	</div>
</div>	
	
</footer>
</div><!-- end boxed -->
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div id="" class="" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"160","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 221,6,6,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"reveal-modal-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We work with our online advertising partners, who are invested in the Belton community, to update this site.<\/p>\n<p><strong>Please add <a title=\"Belton Journal\" href=\"http:\/\/beltonjournal.com\" target=\"_blank\">beltonjournal.com<\/a> to your ad blocking whitelist or disable your adblocking software. Thank you very much!<strong><\/p>\n<\/div>\n<a class=\"close-modal close-reveal-modal\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>    
            <style type="text/css">
                /*
	an_style.css
	AdBlock Notify
	Copyright: (c) 2016 Themeisle, themeisle.com
	Version: 2.2.3
*/
.-bg {
	display: none;
	position: fixed;
	z-index: 100;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	background: #000;
	background: rgba(0,0,0,0.75);
}

. {
	visibility: hidden;
	position: fixed;
	z-index: 101;
	top: 100px;
	right: 0;
	left: 0;
	max-width: 640px;
	margin-right: auto;
	margin-left: auto;
	background: #fff;
	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);
	font-family: Arial, Helvetica, sans-serif;
}

.-default,
.-ok {
	padding: 30px 30px 15px;
}

.-image {
	overflow: hidden;
	position: relative;
	width: 100%;
}

.-image .-left {
	position: absolute;
	top: 0;
	left: 0;
	width: 50%;
	height: 100%;
}

.-image .-right {
	float: right;
	width: 50%;
	padding: 30px;
}

..small {
	width: 200px;
	margin-left: -140px;
}

..medium {
	width: 400px;
	margin-left: -240px;
}

..large {
	width: 600px;
	margin-left: -340px;
}

..xlarge {
	width: 800px;
	margin-left: -440px;
}

.close- {
	display: inline-block;
	position: absolute;
	top: 15px;
	right: 15px;
	width: 30px;
	height: 30px;
	color: #bbb;
	font-size: 32px;
	font-weight: 700;
	line-height: 30px;
	text-align: center;
	cursor: pointer;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.close-:hover {
	color: #252b37;
}

. h1 {
	margin-bottom: 15px;
	padding: 0 30px;
	color: #252b37;
	font-size: 28px;
	line-height: 1.25;
	text-align: center;
}

.-right h1 {
	padding: 0 30px 0 0;
	text-align: left;
}

. p {
	margin-bottom: 15px;
	color: #333745;
	font-size: 14px;
}

. p a {
	color: #ff6160;
}

.-right .close-modal,
.-footer .close-modal {
	padding: 15px !important;
	border-radius: 0 !important;
	background-color: #ff6160;
	font-size: 14px;
	letter-spacing: 2px !important;
	-webkit-transition: 0.3s;
	transition: 0.3s;
}

.-right .close-modal:hover,
.-footer .close-modal:hover {
	background-color: #252b37 !important;
}

.-footer .grey-button-modal {
	margin-right: 15px;
	background-color: #a5a5a5;
}

.-footer {
	display: block;
	padding: 15px 30px;
	background-color: #eff4f7;
	text-align: right;
}

@media only screen and (max-width: 640px) {
	. {
		right: 5%;
		left: 5%;
		max-width: 90%;
	}

	.-default {
		padding: 20px;
	}

	.-image .-left {
		width: 100%;
		height: 250px;
	}

	.-image .-right {
		float: left;
		width: 100%;
		margin-top: 250px;
		padding: 20px;
	}

	. h1 {
		margin-bottom: 10px;
		font-size: 20px;
	}

	.-right h1 {
		padding: 0;
	}

	. p {
		margin-bottom: 10px;
	}

	.close- {
		color: #fcfcfc;
		background-color: #252b37;
	}

	.close-:hover {
		color: #252b37;
		background-color: #fcfcfc;
	}

	.-footer {
		padding: 15px 20px;
	}
}

@media only screen and (max-width: 480px) {
	.-image .-left {
		height: 200px;
	}

	.-image .-right {
		margin-top: 200px;
	}

	.-footer {
		text-align: center;
	}

	.-footer .close-modal {
		width: 80%;
		margin: 5px 10%;
	}
}

            </style>
            <script>// <![CDATA[
				var ajax_object = { ajaxurl : "https://beltonjournal.com/wp-admin/admin-ajax.php" };
            // ]]></script>
            <script type="text/javascript">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</script>
         	<div style="display:none">
	</div>
<style type="text/css" media="all">.site-title,
.site-title a,
.site-title a img { float: none; }
define( 'HEADER_IMAGE_WIDTH', apply_filters( 'twentyten_header_image_width', 774 ) );
define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'twentyten_header_image_height', 143 ) );
div.art-Header, div.art-Header-jpeg {
height: 143px;
}
div.art-Header, div.art-Header-jpeg {
width: 774px;
}</style><link rel='stylesheet' id='fm-jquery-ui-css'  href='https://beltonjournal.com/wp-content/plugins/form-maker/css/jquery-ui.custom.css?ver=1.12.26' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='https://beltonjournal.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.12.26' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='https://beltonjournal.com/wp-content/plugins/form-maker/css/fm-animate.css?ver=1.12.26' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://beltonjournal.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"10692","ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/beltonjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/waypoints.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"crossfade","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/bzine/js/bzine.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"https:\/\/beltonjournal.com\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.12.26'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'110015852',post:'10692',tz:'-5',srv:'beltonjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '110015852', '10692' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>		