<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://beltonjournal.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Local eatery kicks off tamale season | Belton Journal</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="https://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="https://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Local eatery kicks off tamale season Comments Feed" href="https://beltonjournal.com/local-eatery-kicks-off-tamale-season/feed/" />
<meta content="Divi Child v.4.10.5.1630606566" name="generator"/><link rel='stylesheet' id='slick-style-css'  href='https://beltonjournal.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pgafu-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-grid-and-filter-ultimate/assets/css/pgafu-public.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-slider-and-carousel/assets/css/owl.carousel.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='psac-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-slider-and-carousel/assets/css/psac-public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-style-css'  href='https://beltonjournal.com/wp-content/themes/Divi-child/style.css?ver=4.10.5.1630606566' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://beltonjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beltonjournal.com/wp-json/wp/v2/posts/1356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://beltonjournal.com/local-eatery-kicks-off-tamale-season/" />
<link rel='shortlink' href='https://beltonjournal.com/?p=1356' />
<link rel="alternate" type="application/json+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Flocal-eatery-kicks-off-tamale-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Flocal-eatery-kicks-off-tamale-season%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-270x270.png" />
<style id="et-critical-inline-css">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</style>
</head>
<body class="post-template-default single single-post postid-1356 single-format-standard custom-background et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns_1_4__1_2 et_boxed_layout et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://beltonjournal.com/">
						<img src="https://beltonjournal.com/wp-content/uploads/2021/05/BJ-ICON.png" width="563" height="563" alt="Belton Journal" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="100" data-fixed-height="100">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="https://beltonjournal.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://beltonjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104"><a href="https://beltonjournal.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://beltonjournal.com/category/business/">Business</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://beltonjournal.com/category/food/">Food</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100"><a href="https://beltonjournal.com/category/news-editor/">News Editor</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="https://beltonjournal.com/category/local-news/">Local News</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://beltonjournal.com/category/senior-news/">Senior News</a></li>
</ul>
</li>
<li id="menu-item-846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846"><a href="#">Senior Expo</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-847"><a href="#">Harker Heights</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1356" class="et_pb_post post-1356 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyles category-local-news category-news-editor">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Local eatery kicks off tamale season</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://beltonjournal.com/author/graphics/" title="Posts by Graphics Editor" rel="author">Graphics Editor</a></span> | <span class="published">Oct 27, 2021</span> | <a href="https://beltonjournal.com/category/lifestyles/" rel="category tag">Lifestyles</a>, <a href="https://beltonjournal.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://beltonjournal.com/category/news-editor/" rel="category tag">News Editor</a> | <span class="comments-number"><a href="https://beltonjournal.com/local-eatery-kicks-off-tamale-season/#respond">0 comments</a></span></p>																													
	
<div class="multiple-feature-image">
	<img width="640" height="480" src="https://beltonjournal.com/wp-content/uploads/2021/10/image4.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://beltonjournal.com/wp-content/uploads/2021/10/image4.jpeg 640w, https://beltonjournal.com/wp-content/uploads/2021/10/image4-480x360.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 640px, 100vw" />	
    <img width="640" height="480" src="https://beltonjournal.com/wp-content/uploads/2021/10/image6.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://beltonjournal.com/wp-content/uploads/2021/10/image6.jpeg 640w, https://beltonjournal.com/wp-content/uploads/2021/10/image6-480x360.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 640px, 100vw" /></div>
																																				

												</div>
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>&nbsp;</p>
<p>Brooke May, owner of La Luncheonette in Belton, kicked off tamale season with a cooking class on Wednesday, expressing the traditions, while cooking students learned new ways to spice things up with food.</p>
<p>Starting her career with a food truck in the neighborhood during the rise of Covid-19, May now owns her own restaurant in downtown Belton.</p>
<p>She usually hosts cooking classes twice a month, and although the fall season is quite busy for her, she plans on having another event sometime this year.</p>
<p>Though the group for this particular class was small, May’s ambition and joy radiated through as she offered everybody a relaxed and fun atmosphere to learn.</p>
<p>All of the participants enjoyed the appetizer, entrée, and dessert offered to them during their visit.</p>
<p>Horchata, soda, and other beverages were also available during the presentation of preparing and cooking tamales.</p>
<p>May grew up with the interests in cooking, through her aunts and other family members with different techniques and methods to their meals.</p>
<p>“Getting your friends and family together to give everyone a job in the assembly line brings us all together,” she said of her passions and good times with her family.</p>
<p>Her aunt and cousin who had never made tamales before joined the smaller group to enjoy the experience with the group and learn themselves.</p>
<p>Presenting her specific recipes, she gave out instructions on how to season and stir the masa evenly for the eager students.</p>
<p>Guests chose their meat for the filling that was cooking behind the scenes for over 14 hours.</p>
<p>Then, they used the backs of their spoons to spread an even layer of masa over damp corn husks.</p>
<p>Continuing to prepare the tamal, students put two spoonsful of the meat of their choice into the middle of their husks.</p>
<p>Fillings included choices like chipotle pineapple chicken, spicy pork, brisket, and more. Afterwards, the husks were rolled and put into foil to be steamed for approximately 30-45 minutes.</p>
<p>Brooke used her spare time to tell the class about her stories of cooking tamales in so many ways such as an Instant Pot, turkey roaster, and even steamed in the microwave by wrapping the tamal in a wet paper towel.</p>
<p>Along with cooking classes, La Luncheonette offers deliveries, catering, and even private events to those that feel safer in their homes than being in a public crowd. She will also offer Thanksgiving and Christmas dinners for preorder and pickup.</p>
<p>In November, La Luncheonette plans to “Bake a Gift” with the community as an event as well.</p>
<p>Last summer, her group organized a “Christmas in July” to teach the locals how to make a Christmas or Thanksgiving dinner.</p>
<p>There are so many different categories of classes that May wants to teach and her meals are so unique.</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	
			
		</div>
		<!-- Simple Share Buttons Adder (8.2.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://beltonjournal.com/local-eatery-kicks-off-tamale-season/"  target="_blank" ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://beltonjournal.com/local-eatery-kicks-off-tamale-season/&amp;text=Local%20eatery%20kicks%20off%20tamale%20season%20"  target=&quot;_blank&quot; ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://beltonjournal.com/local-eatery-kicks-off-tamale-season/"  target=&quot;_blank&quot; ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Local%20eatery%20kicks%20off%20tamale%20season&#038;body=%20https://beltonjournal.com/local-eatery-kicks-off-tamale-season/"><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
					<div class="et_post_meta_wrapper">
									
				
			<img width="640" height="480" src="https://beltonjournal.com/wp-content/uploads/2021/10/image6.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://beltonjournal.com/wp-content/uploads/2021/10/image6.jpeg 640w, https://beltonjournal.com/wp-content/uploads/2021/10/image6-480x360.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 640px, 100vw" />	

		        

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-eatery-kicks-off-tamale-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beltonjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>					</div>
				</article>

						</div> 

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://beltonjournal.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DON RINGLER</h4><a href="https://www.donringlerchevrolet.com/instant-estimate/?utm_source=beltonjournal&#038;utm_medium=banner&#038;utm_campaign=trade"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-300x250-1.jpg" class="image wp-image-601  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-11" class="et_pb_widget widget_media_image"><a href="https://www.donringlertoyota.com/new-vehicles/?utm_source=beltonjournal&#038;utm_medium=banner&#038;utm_campaign=ssh"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-300x250-1-1.jpg" class="image wp-image-604  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">COVINGTON REAL ESTATE</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-1356-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4?_=1" /><source type="video/mp4" src="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4?_=1" /><a href="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4">https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4</a></video></div></div><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DOUBLE T CONSTRUCTION</h4><a href="https://www.doubletconstructioninctx.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/DoubleT_web.png" class="image wp-image-170  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle">AMERICAN HEARING</h4><a href="http://www.americanhearingcenter.com/"><img width="300" height="282" src="https://beltonjournal.com/wp-content/uploads/2021/05/ahc-june-ad.jpg" class="image wp-image-171  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">THE BELTONIAN THEATRE</h4><a href="http://thebeltoniantheatre.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/BeltonianTDTWebPhoneBannerProof-1.jpg" class="image wp-image-172  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle">BELL COUNTY FLOORING</h4><a href="https://www.bellcountyflooring.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/BellCountyCo_Webad.jpg" class="image wp-image-173  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-7" class="et_pb_widget widget_media_image"><h4 class="widgettitle">GARRETT &#038; MIC HILL EVENT CENTER</h4><a href="https://www.morganspointresorttx.com/464/Garrett-Mic-Hill-Event-Center"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/MPRCommunityCenter_8-23-18web.jpg" class="image wp-image-174  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-15" class="et_pb_widget widget_media_image"><h4 class="widgettitle">FREE TRAIL</h4><a href="https://beltonjournal.com/trail-subscription-request/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/newfreetrial.jpg" class="image wp-image-240  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-9" class="et_pb_widget widget_media_image"><h4 class="widgettitle">CAROTHER EXECUTIVE HOMES</h4><a href="https://www.carotherstx.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/CEH-GIF-3.2020.gif" class="image wp-image-239  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"><h4 class="title">Contact Us</h4>			<div class="textwidget"><p><a href="mailto:news@beltonjournal.com">news@beltonjournal.com</a></p>
<p><a href="mailto:sports@beltonjournal.com">sports@beltonjournal.com</a></p>
<p><a href="mailto:ads@beltonjournal.com">ads@beltonjournal.com</a></p>
<p><a href="mailto:ads@beltonjournal.com">Legals@beltonjournal.com</a></p>
</div>
		</div></div><div class="footer-widget"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Quick Links</h4><div class="textwidget custom-html-widget"><div class="foot">
	<ul>
		<li><a href="https://beltonjournal.com/">Home</a></li>
		<li><a href="https://beltonjournal.com/category/sports/">Sports</a></li>
		<li><a href="https://beltonjournal.com/category/lifestyles/">Lifestyles</a></li>
		<li><a href="https://beltonjournal.com/category/business/">Business</a></li>
		<li><a href="https://beltonjournal.com/category/food/">Food</a></li>
		<li><a href="https://beltonjournal.com/category/news-editor/">News Editor</a></li>
		<li><a href="https://beltonjournal.com/category/local-news/">Local News</a></li>
		<li><a href="https://beltonjournal.com/category/senior-news/">Senior News</a></li>	
	</ul>
	
</div></div></div></div><div class="footer-widget"><div id="media_image-12" class="fwidget et_pb_widget widget_media_image"><a href="#"><img width="300" height="47" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1-300x47.jpg" class="image wp-image-602  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1-300x47.jpg 300w, https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-14" class="fwidget et_pb_widget widget_media_image"><a href="#"><img width="300" height="47" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1-300x47.jpg" class="image wp-image-605  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1-300x47.jpg 300w, https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">210 N. Penelope St., Belton, TX 76513

<span class="bottom-foot">© Belton Journal - All Rights Reserved 
 |  Website Partner: <a href="https://www.galeforcewebpros.com" target="_blank">Gale Force Marketing, Inc.</a></span></div>					</div>
				</div>
			</footer>
		</div>


	</div>

	<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.8.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beltonjournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beltonjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='none' onload="media='all'" />
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/beltonjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"a05480b6ad","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ba18e1a9e8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1356","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.12.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.12.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
</body>
</html>
