<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

	<link rel="pingback" href="https://beltonjournal.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Soggy Doggy Day set for Sept. 11 | Belton Journal</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Feed" href="https://beltonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Comments Feed" href="https://beltonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belton Journal &raquo; Soggy Doggy Day set for Sept. 11 Comments Feed" href="https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/feed/" />
<meta content="Divi v.4.10.4" name="generator"/><link rel='stylesheet' id='slick-style-css'  href='https://beltonjournal.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='pgafu-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-grid-and-filter-ultimate/assets/css/pgafu-public.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-slider-and-carousel/assets/css/owl.carousel.min.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='psac-public-style-css'  href='https://beltonjournal.com/wp-content/plugins/post-slider-and-carousel/assets/css/psac-public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://beltonjournal.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://beltonjournal.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://beltonjournal.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://beltonjournal.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//beltonjournal.com/wp-content/uploads/pum/pum-site-styles.css?generated=1629903225&#038;ver=1.16.2' type='text/css' media='all' />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' defer='defer' src='https://beltonjournal.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/beltonjournal.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/beltonjournal.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/beltonjournal.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/beltonjournal.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://beltonjournal.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8#038;render=explicit' id='gform_recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://beltonjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beltonjournal.com/wp-json/wp/v2/posts/1148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beltonjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beltonjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/" />
<link rel='shortlink' href='https://beltonjournal.com/?p=1148' />
<link rel="alternate" type="application/json+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Fsoggy-doggy-day-set-for-sept-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beltonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeltonjournal.com%2Fsoggy-doggy-day-set-for-sept-11%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://beltonjournal.com/wp-content/uploads/2021/05/cropped-BJ-ICON-270x270.png" />
<style id="et-critical-inline-css">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</style>
</head>
<body class="post-template-default single single-post postid-1148 single-format-standard custom-background et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns_1_4__1_2 et_boxed_layout et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://beltonjournal.com/">
						<img src="https://beltonjournal.com/wp-content/uploads/2021/05/BJ-ICON.png" width="563" height="563" alt="Belton Journal" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="100" data-fixed-height="100">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="https://beltonjournal.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://beltonjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://beltonjournal.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://beltonjournal.com/category/business/">Business</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://beltonjournal.com/category/food/">Food</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://beltonjournal.com/category/news-editor/">News Editor</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://beltonjournal.com/category/local-news/">Local News</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://beltonjournal.com/category/senior-news/">Senior News</a></li>
</ul>
</li>
<li id="menu-item-846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846"><a href="#">Senior Expo</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-847"><a href="#">Harker Heights</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div>
			</div>
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://beltonjournal.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header>
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1148" class="et_pb_post post-1148 post type-post status-publish format-standard has-post-thumbnail hentry category-correspondent">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Soggy Doggy Day set for Sept. 11</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://beltonjournal.com/author/graphics/" title="Posts by Graphics Editor" rel="author">Graphics Editor</a></span> | <span class="published">Aug 25, 2021</span> | <a href="https://beltonjournal.com/category/correspondent/" rel="category tag">Correspondent</a> | <span class="comments-number"><a href="https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/#respond">0 comments</a></span></p>																													

	
<div class="multiple-feature-image">
		
    </div>
																																				

												</div>
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Soggy Doggy Day set for Sept. 11</p>
<p>By BRITTANY FHOLER</p>
<p>Belton Journal</p>
<p>Dogs will get the opportunity to splish and splash at the Harris Community Park Splash Pad once again for the annual Soggy Doggy Day hosted by the Belton Parks and Recreation department next month. </p>
<p>Although the event did not happen last year, the Parks and Recreation department is opening the Splash Pad to visitors of the furry four-legged variety again as a way to mark the end of the summer pool and splash pad season. </p>
<p>The splash pad area will be fenced off for the canines, and the event will also feature activities for their two-legged owners, including a photo booth and the opportunity to make dog paw canvas art.</p>
<p>“It’s an important definitely to just allow the pets to have this unique opportunity to be able to playing the water and just to socialize, really,” said Manuel Zapata, Recreation Coordinator for the Belton Parks and Recreation department. “It’s a great opportunity not just for the pets to play in the water, but we’re also going to have other activities there for the pets and pet owners.”</p>
<p>The splash pad will open to the dogs Saturday, Sept. 11, from 10 a.m. through 1 p.m. Pet owners/handlers must be at least 16 years of age to attend without adult supervision. The splash pad will not be open to children during this event, and no children under the age of 12 will be allowed inside the fenced-off area.</p>
<p>Dogs must be current on rabies and DHLPPV vaccines, and any puppies must be at least six months old and have received their parvo shots. No female dogs in heat will be allowed at Soggy Doggy Day, nor will any dogs known to be aggressive towards people or other dogs. Any dogs showing repeated aggressive behaviors should be leashed and removed from the splash pad for the remainder of the event. It is recommended that there be no more than two dogs per owner/handler, and owners/handlers must remain near their dogs at all times, keep them in sight and carry a leash. All pet owners/handlers will be asked to clean up after their dog using designated bags and containers.</p>
<p>The Harris Community Park Splash Pad is located at 310 N. Alexander St in Belton. </p>
<p>&nbsp;</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	
			
		</div>
		<!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/"  target="_blank" ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/&amp;text=Soggy%20Doggy%20Day%20set%20for%20Sept.%2011%20"  target=&quot;_blank&quot; ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/"  target=&quot;_blank&quot; ><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Soggy%20Doggy%20Day%20set%20for%20Sept.%2011&#038;body=%20https://beltonjournal.com/soggy-doggy-day-set-for-sept-11/"><img src="https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					</div>
					<div class="et_post_meta_wrapper">
					

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/soggy-doggy-day-set-for-sept-11/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beltonjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='1148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>					</div>
				</article>

						</div> 

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://beltonjournal.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DON RINGLER</h4><a href="https://www.donringlerchevrolet.com/instant-estimate/?utm_source=beltonjournal&#038;utm_medium=banner&#038;utm_campaign=trade"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-300x250-1.jpg" class="image wp-image-601  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-11" class="et_pb_widget widget_media_image"><a href="https://www.donringlertoyota.com/new-vehicles/?utm_source=beltonjournal&#038;utm_medium=banner&#038;utm_campaign=ssh"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-300x250-1-1.jpg" class="image wp-image-604  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">COVINGTON REAL ESTATE</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-1148-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4?_=1" /><source type="video/mp4" src="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4?_=1" /><a href="https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4">https://beltonjournal.com/wp-content/uploads/2021/05/At-Home-video-1.mp4</a></video></div></div><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">DOUBLE T CONSTRUCTION</h4><a href="https://www.doubletconstructioninctx.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/DoubleT_web.png" class="image wp-image-170  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle">AMERICAN HEARING</h4><a href="http://http//www.americanhearingcenter.com/"><img width="300" height="282" src="https://beltonjournal.com/wp-content/uploads/2021/05/ahc-june-ad.jpg" class="image wp-image-171  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">THE BELTONIAN THEATRE</h4><a href="http://thebeltoniantheatre.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/BeltonianTDTWebPhoneBannerProof-1.jpg" class="image wp-image-172  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle">BELL COUNTY FLOORING</h4><a href="https://www.bellcountyflooring.com/"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/BellCountyCo_Webad.jpg" class="image wp-image-173  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-7" class="et_pb_widget widget_media_image"><h4 class="widgettitle">GARRETT &#038; MIC HILL EVENT CENTER</h4><a href="https://www.morganspointresorttx.com/464/Garrett-Mic-Hill-Event-Center"><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/MPRCommunityCenter_8-23-18web.jpg" class="image wp-image-174  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">FREE TRIAL</h4><div class="textwidget custom-html-widget"><img src="https://beltonjournal.com/wp-content/uploads/2021/05/newfreetrial.jpg" class="free-trial"></div></div><div id="media_image-9" class="et_pb_widget widget_media_image"><h4 class="widgettitle">CAROTHER EXECUTIVE HOMES</h4><img width="300" height="250" src="https://beltonjournal.com/wp-content/uploads/2021/05/CEH-GIF-3.2020.gif" class="image wp-image-239  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"><h4 class="title">About Belton Journal</h4>			<div class="textwidget"><p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Suspendisse eu scelerisque est. Curabitur placerat nec ante in condimentum. Nulla pretium vel ligula in finibus. In hendrerit ligula a tortor fermentum pharetra.</p>
</div>
		</div></div><div class="footer-widget"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Quick Links</h4><div class="textwidget custom-html-widget"><div class="foot">
	<ul>
		<li><a href="https://beltonjournal.com/">Home</a></li>
		<li><a href="https://beltonjournal.com/category/sports/">Sports</a></li>
		<li><a href="https://beltonjournal.com/category/lifestyles/">Lifestyles</a></li>
		<li><a href="https://beltonjournal.com/category/business/">Business</a></li>
		<li><a href="https://beltonjournal.com/category/food/">Food</a></li>
		<li><a href="https://beltonjournal.com/category/news-editor/">News Editor</a></li>
		<li><a href="https://beltonjournal.com/category/local-news/">Local News</a></li>
		<li><a href="https://beltonjournal.com/category/senior-news/">Senior News</a></li>	
	</ul>
	
</div></div></div></div><div class="footer-widget"><div id="media_image-12" class="fwidget et_pb_widget widget_media_image"><a href="#"><img width="300" height="47" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1-300x47.jpg" class="image wp-image-602  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1-300x47.jpg 300w, https://beltonjournal.com/wp-content/uploads/2021/05/DRC-50912-21-WB-Trades-320x50-1.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-14" class="fwidget et_pb_widget widget_media_image"><a href="#"><img width="300" height="47" src="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1-300x47.jpg" class="image wp-image-605  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1-300x47.jpg 300w, https://beltonjournal.com/wp-content/uploads/2021/05/DRT-50799-21-WB-SSH-320x50-1-1.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">210 N. Penelope St., Belton, TX 76513

<span class="bottom-foot">© Belton Journal - All Rights Reserved 
 |  Website Partner: <a href="https://www.galeforcewebpros.com" target="_blank">Gale Force Marketing, Inc.</a></span></div>					</div>
				</div>
			</footer>
		</div>


	</div>

	<div id="pum-945" class="pum pum-overlay pum-theme-937 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:945,&quot;slug&quot;:&quot;free-trial&quot;,&quot;theme_id&quot;:937,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.free-trial&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-945" class="pum-container popmake theme-937 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/soggy-doggy-day-set-for-sept-11/#gf_1' > 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_1' >Name:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='large'     aria-required="true" aria-invalid="false"   /> </div></li><li id="field_1_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_3' >Message:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea large'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id="field_1_4" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_4' >CAPTCHA</label><div id='input_1_4' class='ginput_container ginput_recaptcha' data-sitekey='6LfuQoAbAAAAACfBUldZQLfkPvR_nkweNpysTHj5'  data-theme='light' data-tabindex='0'  data-badge=''></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjRlNDdmM2EzNzUzODQ2MDMwYWM1MjExY2ExNzgyZWI5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 1, 'https://beltonjournal.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://beltonjournal.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1').text());}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );
</script>

		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://beltonjournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beltonjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='none' onload="media='all'" />
<script type='text/javascript' src='https://beltonjournal.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/beltonjournal.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"1878b14a4e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3875b6c7ef","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1148","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.10.4' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/beltonjournal.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/beltonjournal.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"936","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/beltonjournal.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/beltonjournal.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-945":{"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".free-trial"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"937","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":945,"slug":"free-trial"}};
/* ]]> */
</script>
<script type='text/javascript' src='//beltonjournal.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1629903225&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.10.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://beltonjournal.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
</body>
</html>
